<!doctype html><html
lang=en-US><head><meta
charset=UTF-8><meta
name=viewport content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0"><meta
http-equiv=X-UA-Compatible content="IE=edge,chrome=1"><meta
property=fb:admins content=100005618258611><title>FAO to release review of time-of-use electricity pricing decision &#124; Canadian Contractor</title><link
rel=icon type=image/png href=https://www.canadiancontractor.ca/wp-content/uploads/2015/01/favicon.gif><link
rel=apple-touch-icon href=https://www.canadiancontractor.ca/wp-content/themes/pubx-contractor/images/apple-touch-icon.png><link
rel=profile href=http://gmpg.org/xfn/11><link
rel=pingback href=https://www.canadiancontractor.ca/xmlrpc.php><!--[if IE 7]><link
rel=stylesheet href=/wp-content/themes/strappress/css/font-awesome-ie7.min.css>
<![endif]--><link
rel=dns-prefetch href=//s.w.org><link
rel=alternate type=application/rss+xml title="Canadian Contractor &raquo; Feed" href=https://www.canadiancontractor.ca/feed/ ><link
rel=alternate type=application/rss+xml title="Canadian Contractor &raquo; Comments Feed" href=https://www.canadiancontractor.ca/comments/feed/ ><link
rel=alternate type=application/rss+xml title="Canadian Contractor &raquo; FAO to release review of time-of-use electricity pricing decision Comments Feed" href=https://www.canadiancontractor.ca/administration/fao-to-release-review-of-time-of-use-electricity-pricing-decision/1003287926/feed/ >
 <script data-cfasync=false>var em_version='6.0.2';var em_track_user=true;var em_no_track_reason='';var disableStr='ga-disable-UA-13167304-16';function __gaTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}
if(__gaTrackerIsOptedOut()){window[disableStr]=true;}
function __gaTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}
if('undefined'===typeof gaOptout){function gaOptout(){__gaTrackerOptout();}}
if(em_track_user){(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');window.ga=__gaTracker;__gaTracker('create','UA-13167304-16','auto');__gaTracker('set','forceSSL',true);__gaTracker('send','pageview');__gaTracker(function(){window.ga=__gaTracker;});}else{console.log("");(function(){var noopfn=function(){return null;};var noopnullfn=function(){return null;};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=noopfn;var __gaTracker=function(){var len=arguments.length;if(len===0){return;}
var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){console.log('Not running function __gaTracker('+arguments[0]+" ....) because you are not being tracked. "+em_no_track_reason);return;}
try{f.hitCallback();}catch(ex){}};__gaTracker.create=function(){return new Tracker();};__gaTracker.getByName=noopnullfn;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;window['__gaTracker']=__gaTracker;window.ga=__gaTracker;})();}</script>  <script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.canadiancontractor.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
/*! This file is auto-generated */
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel=stylesheet id=yarppWidgetCss-css  href='https://www.canadiancontractor.ca/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.4.1' type=text/css media=all><link
rel=stylesheet id=wp-block-library-css  href='https://www.canadiancontractor.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type=text/css media=all><link
rel=stylesheet id=iwmp-styles-css  href='https://www.canadiancontractor.ca/wp-content/plugins/iw-magnific-popup/includes/assets/magnific-popup.css?ver=5.4.1' type=text/css media=all><link
rel=stylesheet id=wp-pagenavi-css  href='https://www.canadiancontractor.ca/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type=text/css media=all><link
rel=stylesheet id=wordpress-popular-posts-css-css  href='https://www.canadiancontractor.ca/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.1.0' type=text/css media=all><link
rel=stylesheet id=pubx-styles-css  href='https://www.canadiancontractor.ca/wp-content/themes/pubx-contractor/css/pubx.min.css?ver=5.4.1' type=text/css media=all><link
rel=stylesheet id=font-awesome-css  href='https://www.canadiancontractor.ca/wp-content/plugins/types/vendor/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type=text/css media=screen><link
rel=stylesheet id=magnific-css  href='https://www.canadiancontractor.ca/wp-content/themes/strappress/css/magnific.css?ver=0.9.4' type=text/css media=all><link
rel=stylesheet id=responsive-style-css  href='https://www.canadiancontractor.ca/wp-content/themes/pubx-contractor/style.css?ver=3.0.0' type=text/css media=all> <script>var exactmetrics_frontend={"js_events_tracking":"true","download_extensions":"zip,ra,mp,avi,flv,mpeg,pdf,doc,ppt,xls,jp,png,gif,tiff,bmp,txt","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.canadiancontractor.ca","hash_tracking":"false"};</script> <script src=https://www.canadiancontractor.ca/wp-content/cache/minify/e2863.js></script> <script>var wpp_params={"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.canadiancontractor.ca\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"1003287926","token":"4cbd116c0f","debug":""};</script> <script src=https://www.canadiancontractor.ca/wp-content/cache/minify/98bb0.js></script> <link
rel=https://api.w.org/ href=https://www.canadiancontractor.ca/wp-json/ ><link
rel=EditURI type=application/rsd+xml title=RSD href=https://www.canadiancontractor.ca/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://www.canadiancontractor.ca/wp-includes/wlwmanifest.xml><link
rel=prev title='BuildCenter offers free COVID-19 health screening app' href=https://www.canadiancontractor.ca/canadian-contractor/buildcenter-offers-free-covid-19-health-screening-app/1003287924/ ><link
rel=next title='ULI to host #PulseCheck: Canadian Market Update webinar' href=https://www.canadiancontractor.ca/administration/uli-to-host-pulsecheck-canadian-market-update-webinar/1003287928/ ><meta
name=generator content="WordPress 5.4.1"><link
rel=canonical href=https://www.canadiancontractor.ca/administration/fao-to-release-review-of-time-of-use-electricity-pricing-decision/1003287926/ ><link
rel=shortlink href='https://www.canadiancontractor.ca/?p=1003287926'><link
rel=alternate type=application/json+oembed href="https://www.canadiancontractor.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canadiancontractor.ca%2Fadministration%2Ffao-to-release-review-of-time-of-use-electricity-pricing-decision%2F1003287926%2F"><link
rel=alternate type=text/xml+oembed href="https://www.canadiancontractor.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canadiancontractor.ca%2Fadministration%2Ffao-to-release-review-of-time-of-use-electricity-pricing-decision%2F1003287926%2F&#038;format=xml"><link
rel=stylesheet href=https://www.canadiancontractor.ca/wp-content/plugins/multi-column-taxonomy-list/css/multi-column-taxonomy-link.css type=text/css> <script>jQuery(document).ready(function($){$("a[rel='magnific']").magnificPopup({type:'image'});});</script> <style>#gform_submit_button_7{font-size:14px;padding:10px}body{background-image:none}header{background: }.navbar-brand{font-weight:normal}.navbar-nav>li>a,.dropdown-menu>li>a{font-weight:normal}</style><link
rel=icon href=https://www.canadiancontractor.ca/wp-content/uploads/2015/08/cropped-cc-site-icon-200x200.png sizes=32x32><link
rel=icon href=https://www.canadiancontractor.ca/wp-content/uploads/2015/08/cropped-cc-site-icon-200x200.png sizes=192x192><link
rel=apple-touch-icon href=https://www.canadiancontractor.ca/wp-content/uploads/2015/08/cropped-cc-site-icon-200x200.png><meta
name=msapplication-TileImage content=https://www.canadiancontractor.ca/wp-content/uploads/2015/08/cropped-cc-site-icon-370x370.png><style id=wp-custom-css>.topbox{background:#efefef;padding:10px
0}.attribution2,.attribution1{color:#CCC;padding-left:3px;padding-right:3px;text-transform:uppercase;font:11px "Helvetica Neue",Arial,Helvetica,Geneva,sans-serif;padding-bottom:10px;text-align:center}#banner1{display:block}#banner2{display:none}@media (min-width: 320px) and (max-width: 768px){#banner2{display:block;text-align:center}#banner1{display:none}#div-gpt-ad-1587474565430-0{display:block}#div-gpt-ad-1587474480357-0{display:none}}@media (max-width: 460px){.logo{width:200px}.btn-group
.dropdownsmall{font-size:12px}}@media (max-width: 320px){.logo{width:140px}.btn-group
.dropdownsmall{font-size:12px}}</style>
<!--[if lt IE 9]> <script src=https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js></script> <script src=https://oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js></script> <![endif]--> <script async=async src=https://securepubads.g.doubleclick.net/tag/js/gpt.js></script> <script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//securepubads.g.doubleclick.net/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script> <script>googletag.cmd.push(function(){googletag.defineSlot('/17493223/AN_BigBox1_300x250',[[300,600],[300,250]],'div-gpt-ad-1492717697146-0').addService(googletag.pubads());googletag.defineSlot('/17493223/AN_BigBox2_300x250',[[300,600],[300,250]],'div-gpt-ad-1492717697146-1').addService(googletag.pubads());googletag.defineSlot('/17493223/AN_BigBox3_300x250',[[300,600],[300,250]],'div-gpt-ad-1492717697146-2').addService(googletag.pubads());googletag.defineSlot('/17493223/AN_BigBox4_300x250',[[300,600],[300,250]],'div-gpt-ad-1492717697146-3').addService(googletag.pubads());googletag.defineSlot('/17493223/AN_BigBox5_300x250',[300,250],'div-gpt-ad-1492717697146-4').addService(googletag.pubads());googletag.defineSlot('/17493223/AN_BigBox6_300x250',[300,250],'div-gpt-ad-1492717697146-5').addService(googletag.pubads());googletag.defineSlot('/17493223/AN_LeaderBoard_728x90',[728,90],'div-gpt-ad-1492717697146-6').addService(googletag.pubads());googletag.defineSlot('/17493223/AN_MobileBannerA_300x50',[300,50],'div-gpt-ad-1492717697146-7').addService(googletag.pubads());googletag.defineSlot('/17493223/AN_MobileBannerC_300x50',[300,50],'div-gpt-ad-1508955939021-0').addService(googletag.pubads());googletag.defineSlot('/17493223/An_Billboard_970x250',['fluid'],'div-gpt-ad-1547760826902-0').addService(googletag.pubads());googletag.defineSlot('/17493223/AN_ModalSplash_640x480',['fluid'],'div-gpt-ad-1551070778855-0').addService(googletag.pubads());googletag.defineSlot('/17493223/AN_WallAdLeft_550x684',[550,684],'div-gpt-ad-1451581644708-28').addService(googletag.pubads());googletag.defineSlot('/17493223/AN_WallAdRight_550x684',[550,683],'div-gpt-ad-1467126364434-0').addService(googletag.pubads());googletag.defineSlot('/17493223/AN_1x1_Tracker',[2,2],'div-gpt-ad-1492717697146-10').addService(googletag.pubads());googletag.defineSlot('/17493223/East_FLOOR_960x100',[960,100],'div-gpt-ad-1492717697146-11').addService(googletag.pubads());googletag.defineSlot('/17493223/AN_Banner1_468x60',[468,60],'div-gpt-ad-1451581644708-0').addService(googletag.pubads());googletag.defineSlot('/17493223/E-AN_AD1_225x90',[225,90],'div-gpt-ad-1481570981219-0').addService(googletag.pubads());googletag.defineSlot('/17493223/E-AN_NanoBox1_300x60',[300,60],'div-gpt-ad-1481570981219-8').addService(googletag.pubads());googletag.defineSlot('/17493223/E-AN_NanoBox2_300x60',[300,60],'div-gpt-ad-1481570981219-9').addService(googletag.pubads());googletag.defineSlot('/17493223/E-AN_NanoBox3_300x60',[300,60],'div-gpt-ad-1481570981219-10').addService(googletag.pubads());googletag.defineSlot('/17493223/E-AN_NanoBox4_300x60',[300,60],'div-gpt-ad-1481570981219-11').addService(googletag.pubads());googletag.defineSlot('/17493223/E-AN_NanoBox5_300x60',[300,60],'div-gpt-ad-1481570981219-12').addService(googletag.pubads());googletag.defineSlot('/17493223/E-AN_NanoBox6_300x60',[300,60],'div-gpt-ad-1481570981219-13').addService(googletag.pubads());googletag.defineSlot('/17493223/E-AN_SBigBox1_630x250',[630,250],'div-gpt-ad-1481570981219-14').addService(googletag.pubads());googletag.defineSlot('/17493223/E-AN_SBigBox2_630x250',[630,250],'div-gpt-ad-1481570981219-15').addService(googletag.pubads());googletag.defineSlot('/17493223/AN_TOP_Leaderboard_Special',[728,90],'div-gpt-ad-1587474480357-0').addService(googletag.pubads());googletag.defineSlot('/17493223/AN_TOP_Leaderboard_Special/AN_TOP_Mobile_Special',[320,50],'div-gpt-ad-1587474565430-0').addService(googletag.pubads());googletag.pubads().setTargeting('SiteCategory',[',,administration,fao-to-release-review-of']);googletag.pubads().setTargeting('Target_URL',['/administration/fao-to-release-review-of']);googletag.pubads().setTargeting('Site_Tag',['CanadianContractor,Allsites']);googletag.pubads().collapseEmptyDivs();googletag.enableServices();});</script> 
 <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script> <div
id=fb-root></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=761779333850340&version=v2.0";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>  <script src=https://apis.google.com/js/platform.js async defer></script> </head><body
class="post-template-default single single-post postid-1003287926 single-format-standard wp-custom-logo"><div
class=topbox><div
id=div-gpt-ad-1587474480357-0 class="center-block text-center"> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1587474480357-0');});</script> </div><div
id=div-gpt-ad-1587474565430-0 class="center-block text-center"> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1587474565430-0');});</script> </div></div><header
class=masthead><div
id=mega-menu style=display:none;><div
class=container><div
class=row><div
class=col-md-3>
<a
href=/ ><img
src=/wp-content/themes/pubx-contractor/images/logo-megamenu.png alt="Canadian Contractor" class=logo></a></div><div
class=col-md-9>
<a
href=# id=closemenu class=pull-right>&times;</a>
<a
class=small href=/subscribe/ ><strong>Subscribe</strong></a></div></div>
<br><div
class=row><div
class=col-md-2><div
class=main-menu><div
class=menu-main-navigation-container><ul
id=menu-main-navigation class=menu><li
id=menu-item-1003260633 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003260633"><a
href=https://www.canadiancontractor.ca/news/ >News</a></li><li
id=menu-item-1003260635 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003260635"><a
href=/products>Products</a></li><li
id=menu-item-1003260637 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003260637"><a
href=/videos/ >Videos</a></li><li
id=menu-item-1003260640 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003260640"><a
href=/voices/ >Voices</a></li><li
id=menu-item-1003272943 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003272943"><a
href=/buildwire/ ><img
src=https://www.canadiancontractor.ca/wp-content/uploads/2015/01/build-wire-logo-nav.png alt=BuildWire></a></li></ul></div></div><div
class=menu-page-menu-container><ul
id=menu-page-menu class=menu><li
id=menu-item-1003275579 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003275579"><a
href=https://www.canadiancontractor.ca/tell-us/ >Got a beef?</a></li><li
id=menu-item-1003272821 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003272821"><a
href=https://www.canadiancontractor.ca/about-us/ >About Us</a></li><li
id=menu-item-1003272823 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003272823"><a
href=https://www.canadiancontractor.ca/contacts/ >Contacts</a></li><li
id=menu-item-1003272822 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003272822"><a
href=https://www.canadiancontractor.ca/advertise/ >Advertise</a></li></ul></div></div><div
class="col-md-6 col-md-offset-1"><div
class=row><div
class=col-md-6><h4>Business Topics</h4><div
class=menu-business-topics-container><ul
id=menu-business-topics class=menu><li
id=menu-item-1003275594 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1003275594"><a
href=https://www.canadiancontractor.ca/category/administration/ >Administration</a></li><li
id=menu-item-1003275595 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003275595"><a
href=https://www.canadiancontractor.ca/category/canadian-contractor/ >Canadian Contractor</a></li><li
id=menu-item-1003275596 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003275596"><a
href=https://www.canadiancontractor.ca/category/estimating/ >Estimating</a></li><li
id=menu-item-1003275597 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1003275597"><a
href=https://www.canadiancontractor.ca/category/financials/ >Financials</a></li><li
id=menu-item-1003275598 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003275598"><a
href=https://www.canadiancontractor.ca/category/marketing-sales/ >Marketing &#038; Sales</a></li><li
id=menu-item-1003275599 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1003275599"><a
href=https://www.canadiancontractor.ca/category/permits-legal/ >Permits &#038; Legal</a></li><li
id=menu-item-1003275600 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003275600"><a
href=https://www.canadiancontractor.ca/category/profitability/ >Profitability</a></li><li
id=menu-item-1003275601 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003275601"><a
href=https://www.canadiancontractor.ca/category/project-management/ >Project Management</a></li><li
id=menu-item-1003275602 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003275602"><a
href=https://www.canadiancontractor.ca/category/trades-hiring/ >Trades &#038; Hiring</a></li></ul></div></div><div
class=col-md-6><h4>Build Topics</h4><div
class=menu-build-topics-container><ul
id=menu-build-topics class=menu><li
id=menu-item-1003275588 class="menu-item menu-item-type-taxonomy menu-item-object-build menu-item-1003275588"><a
href=https://www.canadiancontractor.ca/build/basement/ >Basement</a></li><li
id=menu-item-1003275589 class="menu-item menu-item-type-taxonomy menu-item-object-build menu-item-1003275589"><a
href=https://www.canadiancontractor.ca/build/how-to/ >How-to</a></li><li
id=menu-item-1003275590 class="menu-item menu-item-type-taxonomy menu-item-object-build menu-item-1003275590"><a
href=https://www.canadiancontractor.ca/build/kitchen-bath/ >Kitchen &#038; Bath</a></li><li
id=menu-item-1003275591 class="menu-item menu-item-type-taxonomy menu-item-object-build menu-item-1003275591"><a
href=https://www.canadiancontractor.ca/build/mechanicals/ >Mechanicals</a></li><li
id=menu-item-1003275592 class="menu-item menu-item-type-taxonomy menu-item-object-build menu-item-1003275592"><a
href=https://www.canadiancontractor.ca/build/resources/ >Resources</a></li><li
id=menu-item-1003275593 class="menu-item menu-item-type-taxonomy menu-item-object-build menu-item-1003275593"><a
href=https://www.canadiancontractor.ca/build/smart-house/ >Smart House</a></li></ul></div></div></div></div><div
class="col-md-3 hidden-xs"><h4>Magazine</h4><a
href=https://www.canadiancontractor.ca/digital-archives/march-april-2020/ target=_blank><img
src=https://www.canadiancontractor.ca/wp-content/uploads/2020/03/CONT-MarchApril2020-e1584981209486-ml-320x381.png width=320 height=381 class alt></a>
<a
href=https://www.canadiancontractor.ca/digital-archives/march-april-2020/ class="btn btn-primary
btn-block btn-lg">View Digital Edition</a>
<a
href=/digital-archives class="btn btn-sm btn-primary btn-block">Browse Print Archives</a>
<br></div></div></div></div><div
class=container><nav
role=navigation id=navbar-wrapper>
<a
href=# id=btn-menu class=menu-icon title="Click to show site navigation"></a>
<a
href=https://www.canadiancontractor.ca/ title="Canadian Contractor" rel=home class=logo>
<img
src=https://www.canadiancontractor.ca/wp-content/uploads/2016/01/logo-megamenu.png alt="Canadian Contractor" class=img-resposnive>
</a><div
class="pull-right text-right hidden-xs">
<small><a
href=/subscribe>Subscribe</a></small><br><form
role=search method=get id=searchform action=https://www.canadiancontractor.ca/ >
<input
name=s id=s type=text class=form-control placeholder=Search></form></div><div
class="center-block text-center visible-xs"><form
role=search method=get id=searchform action=https://www.canadiancontractor.ca/ >
<input
name=s id=s type=text class=form-control placeholder="Search Canadian Contractor"></form></div><div
class=hr-head></div></nav></div></header><div
id=wallpaper-ad class="hidden-xs hidden-sm"><div
id=wallpaperleft><div
id=div-gpt-ad-1451581644708-28 style> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1451581644708-28');});</script> </div><div
id=div-gpt-ad-1452615684922-0 style> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1452615684922-0');});</script> </div></div><div
id=wallpaperright><div
id=div-gpt-ad-1467126364434-0 style> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1467126364434-0');});</script> </div></div></div><div
id=wrapper><div
class="container main-content"><div
class=visible-print>
<img
src=https://www.canadiancontractor.ca/wp-content/uploads/2016/01/logo-megamenu.png alt="Canadian Contractor"></div><div
class=container>
<br><div
class=hidden-xs><div
class="block-center text-center"><div
id=div-gpt-ad-1492717697146-6> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1492717697146-6');});</script> </div></div></div><div
class=visible-xs><div
id=div-gpt-ad-1492717697146-7 style='height:50px; width:300px;'  class="center-block text-center"> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1492717697146-7');});</script> </div></div></div><div
class=row><div
class="col-md-9 col-sm-12"><div
class=post-edit></div>
<span
class="label label-primary">News</span><h1 class="media-heading">
FAO to release review of time-of-use electricity pricing decision</h1><p
class=lead></p><hr><div
class=row><div
class="col-md-3 hidden-xs hidden-sm"><div
class="panel panel-default"><div
class=panel-body><div
class=heading-primary>Business Topics</div><ul
class="nav nav-list"><li><a
href=https://www.canadiancontractor.ca/category/administration/ >Administration</a></li><li><a
href=https://www.canadiancontractor.ca/category/financials/ >Financials</a></li><li><a
href=https://www.canadiancontractor.ca/category/permits-legal/ >Permits &amp; Legal</a></li></ul>
<br><div
class=heading-primary>Tags</div><ul
class="nav nav-list"><li><a
href=https://www.canadiancontractor.ca/tag/canada/ rel=tag>canada</a></li><li><a
href=https://www.canadiancontractor.ca/tag/contractor/ rel=tag>contractor</a></li><li><a
href=https://www.canadiancontractor.ca/tag/electrcity/ rel=tag>electrcity</a></li><li><a
href=https://www.canadiancontractor.ca/tag/fao/ rel=tag>fao</a></li><li><a
href=https://www.canadiancontractor.ca/tag/ontario/ rel=tag>ontario</a></li><li><a
href=https://www.canadiancontractor.ca/tag/review/ rel=tag>review</a></li><li><a
href=https://www.canadiancontractor.ca/tag/time-of-use/ rel=tag>time-of-use</a></ul>
<br><br>
<a
href=/news class="btn btn-default btn-block">More News</a></div></div>
<br></div><div
class="col-md-9 col-sm-12"><a
class="btn btn-default btn-xs pull-right" href=javascript:window.print()><i
class=icon-print></i> Print this page</a><div
style=line-height:12px;>
<a
href=https://twitter.com/share class=twitter-share-button data-via=CanConMag data-count=none>Tweet</a><div
class=fb-share-button data-layout=button></div> <script src=//platform.linkedin.com/in.js>lang:en_US</script> <script type=IN/Share data-url=https://www.canadiancontractor.ca/administration/fao-to-release-review-of-time-of-use-electricity-pricing-decision/1003287926/ ></script> <div
class=g-plus data-action=share data-annotation=none></div></div><hr><p
class=small>
May 21, 2020
<strong>
by Financial Accountability Office of Ontario</strong></p><div
class=the-content><p>On Friday, May 22, 2020, the Financial Accountability Office of Ontario (FAO) will release a financial review of the decision to freeze time-of-use electricity pricing.</p><p>The report will be posted on the FAO website <a
href=http://www.fao-on.org/en/ target=_blank rel="noopener noreferrer">www.fao-on.org/en/</a> at 09:00 a.m.</p></div><div
class=clearfix></div><div
class=hidden-print><hr>
<a
class="btn btn-default btn-xs pull-right" href=javascript:window.print()><i
class=icon-print></i> Print this page</a><div
style=line-height:12px;>
<a
href=https://twitter.com/share class=twitter-share-button data-via=OnSiteMag data-count=none>Tweet</a><div
class=fb-share-button data-layout=button></div> <script src=//platform.linkedin.com/in.js>lang:en_US</script> <script type=IN/Share data-url=https://www.canadiancontractor.ca/administration/fao-to-release-review-of-time-of-use-electricity-pricing-decision/1003287926/ ></script> <div
class=g-plus data-action=share data-annotation=none></div></div><hr><br><br><div
class=heading-primary>Related</div><div
class=yarpp-related><ul
class=headlines><li
class=headline-item>
<a
href=https://www.canadiancontractor.ca/canadian-contractor/wcb-review-panel-asks-albertans-input/1003277206/ rel=bookmark title="Permanent Link to Alberta&#8217;s WCB review panel wants to hear from YOU">Alberta&#8217;s WCB review panel wants to hear from YOU</a></li><li
class=headline-item>
<a
href=https://www.canadiancontractor.ca/canadian-contractor/a-new-slick-scheme-called-straightforward-pricing/10598/ rel=bookmark title="Permanent Link to A new slick scheme called Straightforward Pricing">A new slick scheme called Straightforward Pricing</a></li><li
class=headline-item>
<a
href=https://www.canadiancontractor.ca/canadian-contractor/tony-dean-former-head-of-ontario-public-service-to-review-college-of-trades/11479/ rel=bookmark title="Permanent Link to Tony Dean, former head of Ontario Public Service, to &quot;review&quot; College of Trades">Tony Dean, former head of Ontario Public Service, to &quot;review&quot; College of Trades</a></li><li
class=headline-item>
<a
href=https://www.canadiancontractor.ca/canadian-contractor/virginia-court-case-involving-online-defamation-of-contractor-yields-split-decision/8861/ rel=bookmark title="Permanent Link to Virginia court case involving online defamation of contractor yields split decision">Virginia court case involving online defamation of contractor yields split decision</a></li></ul></div><br>
<a
name=comments id=comments></a><div
id=respond class=comment-respond><h3 id="reply-title" class="comment-reply-title">Have your say: <small><a
rel=nofollow id=cancel-comment-reply-link href="/administration/fao-to-release-review-of-time-of-use-electricity-pricing-decision/1003287926/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=fao-to-release-review-of-time-of-use-electricity-pricing-decision#respond" style=display:none;>Cancel reply</a></small></h3><form
action=https://www.canadiancontractor.ca/wp-comments-post.php method=post id=commentform class=comment-form><p
class=comment-notes><span
id=email-notes>Your email address will not be published.</span> Required fields are marked <span
class=required>*</span></p><p
class=comment-form-comment><textarea id=comment name=comment cols=45 rows=8 aria-required=true></textarea></p><p
class=comment-form-author><label
for=author>Name</label> <span
class=required>*</span><input
id=author name=author type=text value size=30></p><p
class=comment-form-email><label
for=email>E-mail</label> <span
class=required>*</span><input
id=email name=email type=text value size=30></p><p
class=comment-form-url><label
for=url>Website</label><input
id=url name=url type=text value size=30></p><p
class=comment-form-cookies-consent><input
id=wp-comment-cookies-consent name=wp-comment-cookies-consent type=checkbox value=yes> <label
for=wp-comment-cookies-consent>Save my name, email, and website in this browser for the next time I comment.</label></p><p
class=form-submit><input
name=submit type=submit id=btn-post-comment class=submit value="Post Comment"> <input
type=hidden name=comment_post_ID value=1003287926 id=comment_post_ID>
<input
type=hidden name=comment_parent id=comment_parent value=0></p><p
style="display: none;"><input
type=hidden id=akismet_comment_nonce name=akismet_comment_nonce value=b3717737db></p><p
style="display: none;"><input
type=hidden id=ak_js name=ak_js value=200></p></form></div><p
class=akismet_comment_form_privacy_notice>This site uses Akismet to reduce spam. <a
href=https://akismet.com/privacy/ target=_blank rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></div></div><div
class=col-md-3><aside
id=widgets><div
id=text-4 class="widget-wrapper widget_text"><div
class=textwidget><div
class="center-block text-center" style="margin-left: -15px;"><p></p><div
id=div-gpt-ad-1492717697146-0><script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1492717697146-0');});</script></div><p></p><div
id=div-gpt-ad-1492717697146-1><script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1492717697146-1');});</script></div><p></p><div
id=div-gpt-ad-1492717697146-2><script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1492717697146-2');});</script></div><p></p><div
id=div-gpt-ad-1492717697146-3><script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1492717697146-3');});</script></div></div></div></div><div
id=text-6 class="widget-wrapper widget_text"><div
class=textwidget><p><a
href=/homestars><img
class="alignnone size-full wp-image-1003285133" src=https://www.canadiancontractor.ca/wp-content/uploads/2019/02/HomeStars-300x250-2x.jpg alt width=300 height=250></a></p></div></div><div
id=miniloops-13 class="widget-wrapper miniloops"><div
class=heading-primary>Videos</div><ul
class=media-list><li
class=media>
<a
href=https://www.canadiancontractor.ca/videos/edcos-industry-experts-series-concrete-surface-profiles-csp/ class=pull-left>
<img
src=https://www.canadiancontractor.ca/wp-content/uploads/2020/05/edcothumbnail-ml-120x70.jpg width=120 height=70 class=media-object alt>
</a><div
class=media-body>
<strong><a
href=https://www.canadiancontractor.ca/videos/edcos-industry-experts-series-concrete-surface-profiles-csp/ ><i
class="fa fa-youtube-play text-primary"></i> EDCO&#8217;s Industry Experts Series &#8211; Concrete Surface Profiles (CSP)</a></strong></div></li><li
class=media>
<a
href=https://www.canadiancontractor.ca/videos/video-put-me-in-coach-part-iii/ class=pull-left>
<img
src=https://www.canadiancontractor.ca/wp-content/uploads/2020/04/VIDEO-3-IMAGE-ml-120x70.png width=120 height=70 class=media-object alt>
</a><div
class=media-body>
<strong><a
href=https://www.canadiancontractor.ca/videos/video-put-me-in-coach-part-iii/ ><i
class="fa fa-youtube-play text-primary"></i> VIDEO: Put me in coach, Part III</a></strong></div></li><li
class=media>
<a
href=https://www.canadiancontractor.ca/videos/video-put-me-in-coach-part-ii/ class=pull-left>
<img
src=https://www.canadiancontractor.ca/wp-content/uploads/2020/04/VIDEO-2-IMAGE-ml-120x70.png width=120 height=70 class=media-object alt>
</a><div
class=media-body>
<strong><a
href=https://www.canadiancontractor.ca/videos/video-put-me-in-coach-part-ii/ ><i
class="fa fa-youtube-play text-primary"></i> VIDEO: Put me in coach, Part II</a></strong></div></li></ul><div
class="block-center text-center">
<a
href=/videos class="btn btn-primary ">More Videos</a></div></div></aside></div></div><ul
class=pager><li
class=pull-left><i
class="fa fa-arrow-left"></i> <a
href=https://www.canadiancontractor.ca/canadian-contractor/buildcenter-offers-free-covid-19-health-screening-app/1003287924/ >BuildCenter offers free COVID-19 health screening app</a></li><li
class=pull-right><a
href=https://www.canadiancontractor.ca/administration/uli-to-host-pulsecheck-canadian-market-update-webinar/1003287928/ >ULI to host #PulseCheck: Canadian Market Update webinar</a> <i
class="fa fa-arrow-right"></i></li></ul></div></div></div></div><footer
id=footer class="clearfix "><div
class="container footertop"><div
id=footer-wrapper><div
class=row><div
class=col-md-2><div
id=footer1><h3>Services</h3><div
class=menu-services-container><ul
id=menu-services class=menu><li
id=menu-item-1003272811 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003272811"><a
href=https://www.canadiancontractor.ca/subscribe/ >Subscribe</a></li><li
id=menu-item-1003272813 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003272813"><a
href=https://www.canadiancontractor.ca/digital-edition/ >Digital Edition</a></li><li
id=menu-item-1003272812 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003272812"><a
href=https://www.canadiancontractor.ca/contacts/ >Contacts</a></li><li
id=menu-item-1003272814 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003272814"><a
href=https://www.canadiancontractor.ca/contacts/feedback/ >Feedback</a></li></ul></div></div></div><div
class=col-md-6><h3>Digital Editions</h3><div
class=row><div
class=col-md-6><div
id=footer2><a
href="https://www.mydigitalpublication.com/publication/?m=53927&amp;l=1" target=_blank><img
src=https://www.canadiancontractor.ca/wp-content/uploads/2020/03/CONT-MarchApril2020-e1584981209486-ml-320x381.png width=320 height=381 class alt></a><a
href="https://www.mydigitalpublication.com/publication/?m=53927&amp;l=1" target=_blank class="btn btn-primary
btn-block btn-lg">View Digital Edition</a>
<a
href="https://annex.dragonforms.com/loading.do?omedasite=CONT_new" class="btn btn-primary btn-block" target=_blank>Subscribe to Print</a>
<a
href=/digital-archives class="btn btn-sm btn-default btn-block">Browse Print Archives</a>
<br></div></div><div
class=col-md-6><div
id=footer2a><a
href=https://www.canadiancontractor.ca/digital-archives/building-envelope-technology-bulletin-2/ class=thumbnail><img
src=https://www.canadiancontractor.ca/wp-content/uploads/2018/07/BULLETIN_JulyAug18_DE-1-ml-320x381.jpg width=320 height=381 class alt></a>
<a
href=https://www.canadiancontractor.ca/digital-archives/building-envelope-technology-bulletin-2/ class="btn btn-primary
btn-block btn-lg">View Bulletin</a></div></div></div></div><div
class=col-md-4><div
id=footer3><h3> Trending</h3><ul
class="list-unstyled tweets"><li><a
href=https://www.canadiancontractor.ca/voices/mike-holmes-responds/ class=wpp-post-title target=_self>Mike Holmes responds</a></li><li><a
href=https://www.canadiancontractor.ca/canadian-contractor/install-freeze-proof-water-supply-pipes-shallow-soil-conditions/1003279390/ class=wpp-post-title target=_self>How to keep outside water supply pipes from freezing &#8211; even in shallow soil conditions</a></li><li><a
href=https://www.canadiancontractor.ca/canadian-contractor/craig-lowe-mike-holmes-painter-dies-while-scuba-diving/10874/ class=wpp-post-title target=_self>Craig Lowe, Mike Holmes&#039; painter, dies while scuba diving off Cape Breton</a></li><li><a
href=https://www.canadiancontractor.ca/canadian-contractor/workers-may-be-allowed-to-make-compensation-claims-for-covid-19-contracted-on-the-job/1003287870/ class=wpp-post-title target=_self>Workers may be compensated for COVID-19 contracted on the job</a></li><li><a
href=https://www.canadiancontractor.ca/canadian-contractor/covid-19-news-for-may-8/1003287874/ class=wpp-post-title target=_self>COVID-19 news for May 8</a></li><li><a
href=https://www.canadiancontractor.ca/canadian-contractor/bathroom-ventilation-fact-and-fiction/4930/ class=wpp-post-title target=_self>Bathroom ventilation: Fact and fiction</a></li><li><a
href=https://www.canadiancontractor.ca/canadian-contractor/covid-news-update-for-may-12/1003287877/ class=wpp-post-title target=_self>COVID news update for May 12</a></li></ul></div></div></div><div
class=row><div
class=col-lg-4><nav
role=navigation><ul
id=menu-footer-menu class=footer-menu><li
id=menu-item-1003272815 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003272815"><a
href=https://www.canadiancontractor.ca/sitemap-2/ >Sitemap</a></li><li
id=menu-item-1003272816 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003272816"><a
href=https://www.canadiancontractor.ca/privacy-policy/ >Privacy Policy</a></li><li
id=menu-item-1003272817 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003272817"><a
href=https://www.canadiancontractor.ca/copyright-notice/ >Copyright Notice</a></li></ul></nav></div><div
class="col-lg-4 scroll-top">
<a
href=#scroll-top title="scroll to top"><i
class=icon-chevron-up></i></a></div><div
class=col-lg-4>
<span
class=pull-right>
&copy; Copyright 2020 <a
href=https://www.annexweb.com/ title="Annex Business Media" rel=home>Annex Business Media</a>
</span></div></div></div></div><div
id=mobilewallad class="visible-sm visible-xs"><div
id=closerB style class=closer>
<a
href=# onclick=toggleDisplay();><img
src=/wp-content/uploads/close.png alt=close width=25 height=25></a></div><div
id=div-gpt-ad-1508955939021-0> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1508955939021-0');});</script> </div></div> <script>jQuery(window).load(function(){if(document.getElementById('div-gpt-ad-1508955939021-0').style.display=='none'){document.getElementById('closerB').style.display='none';}
else if(document.getElementById('div-gpt-ad-1508955939021-0').style.display!='none'){document.getElementById('closerB').style.display='block';}});jQuery('html').click(function(){document.getElementById('closerB').style.display='none';document.getElementById('div-gpt-ad-1508955939021-0').style.display='none';});</script> <div
id=closer2 style class>
<a
href=# onclick=toggleDisplay();></a></div><div
id=div-gpt-ad-1551070778855-0 style="display: none;"> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1551070778855-0');});</script> </div> <script>jQuery(window).load(function(){if(document.getElementById('div-gpt-ad-1551070778855-0').style.display=='none'){document.getElementById('closer2').style.display='none';}
else if(document.getElementById('div-gpt-ad-1551070778855-0').style.display!='none'){document.getElementById('closer2').style.display='block';}});jQuery('html').click(function(){document.getElementById('closer2').style.display='none';document.getElementById('div-gpt-ad-1551070778855-0').style.display='none';});</script> <div
id=div-gpt-ad-1492717697146-11> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1492717697146-11');});</script> </div></div></footer> <script>jQuery(document).ready(function($){$('a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]').each(function(){if($(this).parents('.iwmp-gallery').length==0){$(this).addClass('iwmp-single');if($('.woocommerce .product .images a')){$('.woocommerce .product .images a').removeClass('iwmp-single');}
$('.iwmp-single').magnificPopup({type:'image',callbacks:{open:function(){$('.mfp-description').append(this.currItem.el.attr('alt'));},afterChange:function(){$('.mfp-description').empty().append(this.currItem.el.attr('alt'));}},image:{markup:'<div class=mfp-figure>'+'<div class=mfp-close></div>'+'<div class=mfp-img></div>'+'<div class=mfp-bottom-bar>'+'<div class=mfp-title></div>'+'<div class=mfp-description></div>'+'<div class=mfp-counter></div>'+'</div>'+'</div>',titleSrc:function(item){return item.el.find('img').attr('alt');}}});}});});</script> <script>jQuery(document).ready(function($){$('.iwmp-gallery').each(function(){$(this).magnificPopup({delegate:'a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]',type:'image',gallery:{enabled:true},callbacks:{open:function(){$('.mfp-description').append(this.currItem.el.attr('alt'));},afterChange:function(){$('.mfp-description').empty().append(this.currItem.el.attr('alt'));}},image:{markup:'<div class=mfp-figure>'+'<div class=mfp-close></div>'+'<div class=mfp-img></div>'+'<div class=mfp-bottom-bar>'+'<div class=mfp-title></div>'+'<div class=mfp-description></div>'+'<div class=mfp-counter></div>'+'</div>'+'</div>',titleSrc:function(item){return item.el.find('img').attr('alt');}},});});});</script> <style>.iwmp-single, .iwmp-gallery
img{cursor:pointer;cursor:-webkit-zoom-in;cursor:-moz-zoom-in;cursor:zoom-in}.mfp-content:hover{cursor:-moz-zoom-out;cursor:-webkit-zoom-out;cursor:zoom-out}</style> <script>(function(){document.addEventListener('DOMContentLoaded',function(){let wpp_widgets=document.querySelectorAll('.popular-posts-sr');if(wpp_widgets){for(let i=0;i<wpp_widgets.length;i++){let wpp_widget=wpp_widgets[i];WordPressPopularPosts.theme(wpp_widget);}}});})();</script> <script>var WPPImageObserver=null;function wpp_load_img(img){if(!'imgSrc'in img.dataset||!img.dataset.imgSrc)
return;img.src=img.dataset.imgSrc;if('imgSrcset'in img.dataset){img.srcset=img.dataset.imgSrcset;img.removeAttribute('data-img-srcset');}
img.classList.remove('wpp-lazyload');img.removeAttribute('data-img-src');img.classList.add('wpp-lazyloaded');}
function wpp_observe_imgs(){let wpp_images=document.querySelectorAll('img.wpp-lazyload'),wpp_widgets=document.querySelectorAll('.popular-posts-sr');if(wpp_images.length||wpp_widgets.length){if('IntersectionObserver'in window){WPPImageObserver=new IntersectionObserver(function(entries,observer){entries.forEach(function(entry){if(entry.isIntersecting){let img=entry.target;wpp_load_img(img);WPPImageObserver.unobserve(img);}});});if(wpp_images.length){wpp_images.forEach(function(image){WPPImageObserver.observe(image);});}
if(wpp_widgets.length){for(var i=0;i<wpp_widgets.length;i++){let wpp_widget_images=wpp_widgets[i].querySelectorAll('img.wpp-lazyload');if(!wpp_widget_images.length&&wpp_widgets[i].shadowRoot){wpp_widget_images=wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');}
if(wpp_widget_images.length){wpp_widget_images.forEach(function(image){WPPImageObserver.observe(image);});}}}}
else{if(wpp_images.length){for(var i=0;i<wpp_images.length;i++){wpp_load_img(wpp_images[i]);wpp_images[i].classList.remove('wpp-lazyloaded');}}
if(wpp_widgets.length){for(var j=0;j<wpp_widgets.length;j++){let wpp_widget=wpp_widgets[j],wpp_widget_images=wpp_widget.querySelectorAll('img.wpp-lazyload');if(!wpp_widget_images.length&&wpp_widget.shadowRoot){wpp_widget_images=wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');}
if(wpp_widget_images.length){for(var k=0;k<wpp_widget_images.length;k++){wpp_load_img(wpp_widget_images[k]);wpp_widget_images[k].classList.remove('wpp-lazyloaded');}}}}}}}
document.addEventListener('DOMContentLoaded',function(){wpp_observe_imgs();document.addEventListener('wpp-onload',function(){wpp_observe_imgs();});});</script> <link
rel=stylesheet id=yarppRelatedCss-css  href='https://www.canadiancontractor.ca/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.4.1' type=text/css media=all> <script src=https://www.canadiancontractor.ca/wp-content/cache/minify/88bcd.js></script> <script>jQuery("#btn-menu").click(function(){jQuery("#mega-menu").toggle();});jQuery("html").click(function(){if(jQuery("#mega-menu").is(":visible")){jQuery("#mega-menu").toggle();}});jQuery("#closemenu").click(function(){jQuery("#mega-menu").hide();});jQuery('#mega-menu').click(function(event){event.stopPropagation();});jQuery('#btn-menu').click(function(event){event.stopPropagation();});</script> <div
id=div-gpt-ad-1492717697146-10 style='height:2px; width:2px;'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1492717697146-10');});</script> </div><div
id=div-gpt-ad-1492717697146-11> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1492717697146-11');});</script> </div></footer> <script>jQuery(document).ready(function($){$('a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]').each(function(){if($(this).parents('.iwmp-gallery').length==0){$(this).addClass('iwmp-single');if($('.woocommerce .product .images a')){$('.woocommerce .product .images a').removeClass('iwmp-single');}
$('.iwmp-single').magnificPopup({type:'image',callbacks:{open:function(){$('.mfp-description').append(this.currItem.el.attr('alt'));},afterChange:function(){$('.mfp-description').empty().append(this.currItem.el.attr('alt'));}},image:{markup:'<div class=mfp-figure>'+'<div class=mfp-close></div>'+'<div class=mfp-img></div>'+'<div class=mfp-bottom-bar>'+'<div class=mfp-title></div>'+'<div class=mfp-description></div>'+'<div class=mfp-counter></div>'+'</div>'+'</div>',titleSrc:function(item){return item.el.find('img').attr('alt');}}});}});});</script> <script>jQuery(document).ready(function($){$('.iwmp-gallery').each(function(){$(this).magnificPopup({delegate:'a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]',type:'image',gallery:{enabled:true},callbacks:{open:function(){$('.mfp-description').append(this.currItem.el.attr('alt'));},afterChange:function(){$('.mfp-description').empty().append(this.currItem.el.attr('alt'));}},image:{markup:'<div class=mfp-figure>'+'<div class=mfp-close></div>'+'<div class=mfp-img></div>'+'<div class=mfp-bottom-bar>'+'<div class=mfp-title></div>'+'<div class=mfp-description></div>'+'<div class=mfp-counter></div>'+'</div>'+'</div>',titleSrc:function(item){return item.el.find('img').attr('alt');}},});});});</script> <style>.iwmp-single, .iwmp-gallery
img{cursor:pointer;cursor:-webkit-zoom-in;cursor:-moz-zoom-in;cursor:zoom-in}.mfp-content:hover{cursor:-moz-zoom-out;cursor:-webkit-zoom-out;cursor:zoom-out}</style> <script>(function(){document.addEventListener('DOMContentLoaded',function(){let wpp_widgets=document.querySelectorAll('.popular-posts-sr');if(wpp_widgets){for(let i=0;i<wpp_widgets.length;i++){let wpp_widget=wpp_widgets[i];WordPressPopularPosts.theme(wpp_widget);}}});})();</script> <script>var WPPImageObserver=null;function wpp_load_img(img){if(!'imgSrc'in img.dataset||!img.dataset.imgSrc)
return;img.src=img.dataset.imgSrc;if('imgSrcset'in img.dataset){img.srcset=img.dataset.imgSrcset;img.removeAttribute('data-img-srcset');}
img.classList.remove('wpp-lazyload');img.removeAttribute('data-img-src');img.classList.add('wpp-lazyloaded');}
function wpp_observe_imgs(){let wpp_images=document.querySelectorAll('img.wpp-lazyload'),wpp_widgets=document.querySelectorAll('.popular-posts-sr');if(wpp_images.length||wpp_widgets.length){if('IntersectionObserver'in window){WPPImageObserver=new IntersectionObserver(function(entries,observer){entries.forEach(function(entry){if(entry.isIntersecting){let img=entry.target;wpp_load_img(img);WPPImageObserver.unobserve(img);}});});if(wpp_images.length){wpp_images.forEach(function(image){WPPImageObserver.observe(image);});}
if(wpp_widgets.length){for(var i=0;i<wpp_widgets.length;i++){let wpp_widget_images=wpp_widgets[i].querySelectorAll('img.wpp-lazyload');if(!wpp_widget_images.length&&wpp_widgets[i].shadowRoot){wpp_widget_images=wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');}
if(wpp_widget_images.length){wpp_widget_images.forEach(function(image){WPPImageObserver.observe(image);});}}}}
else{if(wpp_images.length){for(var i=0;i<wpp_images.length;i++){wpp_load_img(wpp_images[i]);wpp_images[i].classList.remove('wpp-lazyloaded');}}
if(wpp_widgets.length){for(var j=0;j<wpp_widgets.length;j++){let wpp_widget=wpp_widgets[j],wpp_widget_images=wpp_widget.querySelectorAll('img.wpp-lazyload');if(!wpp_widget_images.length&&wpp_widget.shadowRoot){wpp_widget_images=wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');}
if(wpp_widget_images.length){for(var k=0;k<wpp_widget_images.length;k++){wpp_load_img(wpp_widget_images[k]);wpp_widget_images[k].classList.remove('wpp-lazyloaded');}}}}}}}
document.addEventListener('DOMContentLoaded',function(){wpp_observe_imgs();document.addEventListener('wpp-onload',function(){wpp_observe_imgs();});});</script> <div
id=cookienotice class=navbar-fixed-bottom role=alert style="padding:15px 0; background:#303030;color:#efefef;border-color:#3b3b3b;font-size:14px;"><div
class=container>
<button
class="btn pull-right cookieclose" style="color:#000;background: #fff;font-weight: bold;">I agree</button>
We are using cookies to give you the best experience on our website. <br>
By continuing to use the site, you agree to the use of cookies. To find out more, read our <a
href=https://www.annexweb.com/privacy style="color:#fff;text-decoration: underline;" target=_blank>privacy policy</a>.</div></div> <script>jQuery(".cookieclose").click(function(){var now=new Date();now.setTime(now.getTime()+1*31557600*1000);document.cookie="gdpr=1; expires="+now.toUTCString()+"; path=/";jQuery("#cookienotice").hide();});</script> <script>!function(s,a,e,v,n,t,z){if(s.saq)return;n=s.saq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!s._saq)s._saq=n;n.push=n;n.loaded=!0;n.version='1.0';n.queue=[];t=a.createElement(e);t.async=!0;t.src=v;z=a.getElementsByTagName(e)[0];z.parentNode.insertBefore(t,z)}(window,document,'script','https://tags.srv.stackadapt.com/events.js');saq('ts','AyMJvs7wyRU9RhEIg1cU2g');</script> <script src=//cdn.blueconic.net/annexbusinessmedia.js></script> <link
rel=stylesheet href=https://olytics.omeda.com/olytics/css/v3/p/olytics.css> <script>window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"04cb554ea6224a7d84132ef82481875a"});</script> <script>olytics.fire({behaviorId:'6567F8013245A7F',category:'Administration,Financials,Permits &amp; Legal,',tag:'canada,contractor,electrcity,fao,ontario,review,time-of-use,',topic:',,'});</script> </body></html>