<!doctype html><html
lang=en-US><head><meta
charset="UTF-8"><meta
name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0"><meta
http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><title>Canadian Contractor</title><link
rel=icon type=image/png href=https://www.canadiancontractor.ca/wp-content/uploads/2015/01/favicon.gif><link
rel=profile href=http://gmpg.org/xfn/11><link
rel=pingback href=https://www.canadiancontractor.ca/xmlrpc.php><!--[if IE 7]><link
rel=stylesheet href=/css/font-awesome-ie7.min.css>
<![endif]--><link
rel=dns-prefetch href=//s.w.org><link
rel=alternate type=application/rss+xml title="Canadian Contractor &raquo; Feed" href=https://www.canadiancontractor.ca/feed/ ><link
rel=alternate type=application/rss+xml title="Canadian Contractor &raquo; Comments Feed" href=https://www.canadiancontractor.ca/comments/feed/ >
 <script src="//www.googletagmanager.com/gtag/js?id=UA-13167304-16"  data-cfasync=false></script> <script data-cfasync=false>var mi_version='7.16.2';var mi_track_user=true;var mi_no_track_reason='';var disableStr='ga-disable-UA-13167304-16';function __gtagTrackerIsOptedOut(){return document.cookie.indexOf(disableStr+'=true')>-1;}
if(__gtagTrackerIsOptedOut()){window[disableStr]=true;}
function __gtagTrackerOptout(){document.cookie=disableStr+'=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';window[disableStr]=true;}
if('undefined'===typeof gaOptout){function gaOptout(){__gtagTrackerOptout();}}
window.dataLayer=window.dataLayer||[];if(mi_track_user){function __gtagTracker(){dataLayer.push(arguments);}
__gtagTracker('js',new Date());__gtagTracker('set',{'developer_id.dZGIzZG':true,});__gtagTracker('config','UA-13167304-16',{forceSSL:true,link_attribution:true,});window.gtag=__gtagTracker;(function(){var noopfn=function(){return null;};var newtracker=function(){return new Tracker();};var Tracker=function(){return null;};var p=Tracker.prototype;p.get=noopfn;p.set=noopfn;p.send=function(){var args=Array.prototype.slice.call(arguments);args.unshift('send');__gaTracker.apply(null,args);};var __gaTracker=function(){var len=arguments.length;if(len===0){return;}
var f=arguments[len-1];if(typeof f!=='object'||f===null||typeof f.hitCallback!=='function'){if('send'===arguments[0]){var hitConverted,hitObject=false,action;if('event'===arguments[1]){if('undefined'!==typeof arguments[3]){hitObject={'eventAction':arguments[3],'eventCategory':arguments[2],'eventLabel':arguments[4],'value':arguments[5]?arguments[5]:1,}}}
if(typeof arguments[2]==='object'){hitObject=arguments[2];}
if('undefined'!==typeof(arguments[1].hitType)){hitObject=arguments[1];}
if(hitObject){action='timing'===arguments[1].hitType?'timing_complete':hitObject.eventAction;hitConverted=mapArgs(hitObject);__gtagTracker('event',action,hitConverted);}}
return;}
function mapArgs(args){var gaKey,hit={};var gaMap={'eventCategory':'event_category','eventAction':'event_action','eventLabel':'event_label','eventValue':'event_value','nonInteraction':'non_interaction','timingCategory':'event_category','timingVar':'name','timingValue':'value','timingLabel':'event_label',};for(gaKey in gaMap){if('undefined'!==typeof args[gaKey]){hit[gaMap[gaKey]]=args[gaKey];}}
return hit;}
try{f.hitCallback();}catch(ex){}};__gaTracker.create=newtracker;__gaTracker.getByName=newtracker;__gaTracker.getAll=function(){return[];};__gaTracker.remove=noopfn;__gaTracker.loaded=true;window['__gaTracker']=__gaTracker;})();}else{console.log("");(function(){function __gtagTracker(){return null;}
window['__gtagTracker']=__gtagTracker;window['gtag']=__gtagTracker;})();}</script>  <script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.canadiancontractor.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.4"}};
/*! This file is auto-generated */
!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link
rel=stylesheet id=wp-block-library-css  href='https://www.canadiancontractor.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.4.4' type=text/css media=all><link
rel=stylesheet id=ctf_styles-css  href='https://www.canadiancontractor.ca/wp-content/plugins/custom-twitter-feeds/css/ctf-styles.min.css?ver=1.7' type=text/css media=all><link
rel=stylesheet id=iwmp-styles-css  href='https://www.canadiancontractor.ca/wp-content/plugins/iw-magnific-popup/includes/assets/magnific-popup.css?ver=5.4.4' type=text/css media=all><link
rel=stylesheet id=wc-gallery-style-css  href='https://www.canadiancontractor.ca/wp-content/plugins/wc-gallery/includes/css/style.css?ver=1.67' type=text/css media=all><link
rel=stylesheet id=wc-gallery-popup-style-css  href='https://www.canadiancontractor.ca/wp-content/plugins/wc-gallery/includes/css/magnific-popup.css?ver=1.1.0' type=text/css media=all><link
rel=stylesheet id=wc-gallery-flexslider-style-css  href='https://www.canadiancontractor.ca/wp-content/plugins/wc-gallery/includes/vendors/flexslider/flexslider.css?ver=2.6.1' type=text/css media=all><link
rel=stylesheet id=wc-gallery-owlcarousel-style-css  href='https://www.canadiancontractor.ca/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.carousel.css?ver=2.1.4' type=text/css media=all><link
rel=stylesheet id=wc-gallery-owlcarousel-theme-style-css  href='https://www.canadiancontractor.ca/wp-content/plugins/wc-gallery/includes/vendors/owlcarousel/assets/owl.theme.default.css?ver=2.1.4' type=text/css media=all><link
rel=stylesheet id=wp-pagenavi-css  href='https://www.canadiancontractor.ca/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type=text/css media=all><link
rel=stylesheet id=monsterinsights-popular-posts-style-css  href='https://www.canadiancontractor.ca/wp-content/plugins/google-analytics-for-wordpress/assets/css/frontend.min.css?ver=7.16.2' type=text/css media=all><link
rel=stylesheet id=wordpress-popular-posts-css-css  href='https://www.canadiancontractor.ca/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.2.4' type=text/css media=all><link
rel=stylesheet id=font-awesome-css  href='https://www.canadiancontractor.ca/wp-content/plugins/types/vendor/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type=text/css media=screen><link
rel=stylesheet id=magnific-css  href='https://www.canadiancontractor.ca/wp-content/themes/strappress/css/magnific.css?ver=0.9.4' type=text/css media=all><link
rel=stylesheet id=responsive-style-css  href='https://www.canadiancontractor.ca/wp-content/themes/pubx-v2/style.css?ver=3.0.0' type=text/css media=all><link
rel=stylesheet id=wpdreams-asl-basic-css  href='https://www.canadiancontractor.ca/wp-content/plugins/ajax-search-lite/css/style.basic.css?ver=4.8.6' type=text/css media=all><link
rel=stylesheet id=wpdreams-ajaxsearchlite-css  href='https://www.canadiancontractor.ca/wp-content/plugins/ajax-search-lite/css/style-underline.css?ver=4.8.6' type=text/css media=all> <script>var monsterinsights_frontend={"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"https:\/\/www.canadiancontractor.ca","hash_tracking":"false","ua":"UA-13167304-16"};</script> <script src=https://www.canadiancontractor.ca/wp-content/cache/minify/56c4f.js></script> <script type=application/json id=wpp-json>{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.canadiancontractor.ca\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":0,"token":"05020f228b","lang":0,"debug":0}</script> <script src=https://www.canadiancontractor.ca/wp-content/cache/minify/29301.js></script> <link
rel=https://api.w.org/ href=https://www.canadiancontractor.ca/wp-json/ ><link
rel=EditURI type=application/rsd+xml title=RSD href=https://www.canadiancontractor.ca/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://www.canadiancontractor.ca/wp-includes/wlwmanifest.xml><meta
name="generator" content="WordPress 5.4.4"><link
rel=stylesheet href=https://www.canadiancontractor.ca/wp-content/plugins/multi-column-taxonomy-list/css/multi-column-taxonomy-link.css type=text/css> <script>jQuery(document).ready(function($){$("a[rel='magnific']").magnificPopup({type:'image'});});</script> <style>body{background-image:none}header{background: }.navbar-brand{font-weight:normal}.navbar-nav>li>a,.dropdown-menu>li>a{font-weight:normal}</style><link
href='//fonts.googleapis.com/css?family=Open+Sans' rel=stylesheet type=text/css><style>@font-face{font-family:'aslsicons2';src:url('https://www.canadiancontractor.ca/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot');src:url('https://www.canadiancontractor.ca/wp-content/plugins/ajax-search-lite/css/fonts/icons2.eot?#iefix') format('embedded-opentype'),
url('https://www.canadiancontractor.ca/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff2') format('woff2'),
url('https://www.canadiancontractor.ca/wp-content/plugins/ajax-search-lite/css/fonts/icons2.woff') format('woff'),
url('https://www.canadiancontractor.ca/wp-content/plugins/ajax-search-lite/css/fonts/icons2.ttf') format('truetype'),
url('https://www.canadiancontractor.ca/wp-content/plugins/ajax-search-lite/css/fonts/icons2.svg#icons') format('svg');font-weight:normal;font-style:normal}div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner
label{font-size:0px !important;color:rgba(0, 0, 0, 0)}div[id*='ajaxsearchlitesettings'].searchsettings .asl_option_inner label:after{font-size:11px !important;position:absolute;top:0;left:0;z-index:1}div[id*='ajaxsearchlite'].wpdreams_asl_container{width:100%;margin:6px
0px 0px 0px}div[id*='ajaxsearchliteres'].wpdreams_asl_results div.resdrg
span.highlighted{font-weight:bold;color:rgba(217, 49, 43, 1);background-color:rgba(238, 238, 238, 1)}div[id*='ajaxsearchliteres'].wpdreams_asl_results .results
div.asl_image{width:70px;height:70px}div.asl_r
.results{max-height:none}div.asl_r.asl_w.vertical .results .item::after{display:block;position:absolute;bottom:0;content:'';height:1px;width:100%;background:#D8D8D8}div.asl_r.asl_w.vertical .results .item.asl_last_item::after{display:none}</style> <script>if(typeof _ASL!=="undefined"&&_ASL!==null&&typeof _ASL.initialize!=="undefined")
_ASL.initialize();</script> <link
rel=icon href=https://www.canadiancontractor.ca/wp-content/uploads/2015/08/cropped-cc-site-icon-200x200.png sizes=32x32><link
rel=icon href=https://www.canadiancontractor.ca/wp-content/uploads/2015/08/cropped-cc-site-icon-200x200.png sizes=192x192><link
rel=apple-touch-icon href=https://www.canadiancontractor.ca/wp-content/uploads/2015/08/cropped-cc-site-icon-200x200.png><meta
name="msapplication-TileImage" content="https://www.canadiancontractor.ca/wp-content/uploads/2015/08/cropped-cc-site-icon-370x370.png"><style id=wp-custom-css>#footer
hr{margin-top:10px !important;margin-bottom:10px !important}.network-logo
img{margin:0
20px}.headline
img{border:none}.fraser-product-deck
p{font-size:12px;line-height:1.3em}#mega-menu{top:0px;position:relative}#mega-menu .covid
a{font-weight:bold;color:yellow}.widget_text{margin-bottom:10px!important}#widgets{width:270px;padding:0px}.thumbnail
img{margin-bottom:0px;margin-right:0px}.width300{min-width:300px}#div-gpt-ad-1587474565430-0{display:none}#wallpaperleft,#wallpaperright{position:absolute;top:-0px}.topbox{background:#efefef;padding:10px
0}.btn-group
.dropdownsmall{float:right;font-size:14px}.attribution2,.attribution1{color:#CCC;padding-left:3px;padding-right:3px;text-transform:uppercase;font:11px "Helvetica Neue", Arial, Helvetica, Geneva, sans-serif;padding-bottom:10px;text-align:center}#banner1{display:block}#banner2{display:none}@media (min-width: 320px) and (max-width: 992px){#banner2{display:block;text-align:center}#banner1{display:none}#div-gpt-ad-1587474565430-0{display:block}#div-gpt-ad-1587474480357-0{display:none}}@media (max-width: 460px){.logo{width:200px}.btn-group
.dropdownsmall{font-size:12px}}@media (max-width: 320px){.logo{width:140px}.btn-group
.dropdownsmall{font-size:12px}}</style>
<!--[if lt IE 9]> <script src=https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js></script> <script src=https://oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js></script> <![endif]--> <script async=async src=https://securepubads.g.doubleclick.net/tag/js/gpt.js></script> <script>var googletag=googletag||{};googletag.cmd=googletag.cmd||[];(function(){var gads=document.createElement('script');gads.async=true;gads.type='text/javascript';var useSSL='https:'==document.location.protocol;gads.src=(useSSL?'https:':'http:')+'//securepubads.g.doubleclick.net/tag/js/gpt.js';var node=document.getElementsByTagName('script')[0];node.parentNode.insertBefore(gads,node);})();</script> <script>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</script> 
 <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document,'script','twitter-wjs');</script> <div
id=fb-root></div> <script>(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=761779333850340&version=v2.0";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>  <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TZBNJDJ');</script> </head><body
class="home blog wp-custom-logo" >
<noscript><iframe
src="https://www.googletagmanager.com/ns.html?id=GTM-TZBNJDJ"
height=0 width=0 style=display:none;visibility:hidden></iframe></noscript><div
class="navbar header-shadow"><div
class="topbox headerad"><div
id=div-gpt-ad-1587474480357-0 class="center-block text-center"> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1587474480357-0');});</script> </div><div
id=div-gpt-ad-1587474565430-0 class="center-block text-center"> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1587474565430-0');});</script> </div></div><div
class=logo-and-nav><div
class="hide topbar hidden" style="width:100%;background: #eee;color:white;height:40px;padding-top:3px;"><div
class="container text-center">
<strong><a
href=/category/covid-19-updates style=color:#000;>COVID-19 UPDATES:</a> </strong></div></div><div
class="navbar navbar-default navbar"><div
class=container><div
class=logo>
<a
href=https://www.canadiancontractor.ca/ title="Canadian Contractor" rel=home>
<img
src=https://www.canadiancontractor.ca/wp-content/uploads/2012/02/logo.png alt="Canadian Contractor" class=img-resposnive>
</a></div><div
class="btn-group hidden-xs pull-right" style=margin-top:15px;>
<button
type=button class="btn btn-primary dropdown-toggle" data-toggle=dropdown aria-haspopup=true aria-expanded=false>
<strong>Subscribe</strong> <span
class=caret></span>
</button><ul
class=dropdown-menu><li><a
class=dropdown-item href="https://annex.dragonforms.com/loading.do?omedasite=CONT_new" target=_blank>Magazine + Enews</a></li><li><a
class=dropdown-item href="https://annex.dragonforms.com/loading.do?omedasite=CONT_prefsnew" target=_blank>Enews</a></li></ul></div><div
class="btn-group visible-xs pull-right">
<button
type=button class="dropdowndsmall btn btn-primary dropdown-toggle" data-toggle=dropdown aria-haspopup=true aria-expanded=false>
<strong>Subscribe</strong> <span
class=caret></span>
</button><ul
class=dropdown-menu><li><a
class=dropdown-item href="https://annex.dragonforms.com/loading.do?omedasite=CONT_new" target=_blank>Magazine + Enews</a></li><li><a
class=dropdown-item href="https://annex.dragonforms.com/loading.do?omedasite=CONT_prefsnew" target=_blank>ENews</a></li></ul></div></div></div><nav
class="navbar navbar-inverse"><div
class=container><div
class="xvisible-xs xvisible-s msearch1" style><div
id=ajaxsearchlite1 class="wpdreams_asl_container asl_w asl_m asl_m_1"><div
class=probox><div
class=promagnifier><div
class=innericon>
<svg
version=1.1 xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px y=0px width=512px height=512px viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space=preserve>
<path
id=magnifier-2-icon d="M460.355,421.59L353.844,315.078c20.041-27.553,31.885-61.437,31.885-98.037
C385.729,124.934,310.793,50,218.686,50C126.58,50,51.645,124.934,51.645,217.041c0,92.106,74.936,167.041,167.041,167.041
c34.912,0,67.352-10.773,94.184-29.158L419.945,462L460.355,421.59z M100.631,217.041c0-65.096,52.959-118.056,118.055-118.056
c65.098,0,118.057,52.959,118.057,118.056c0,65.096-52.959,118.056-118.057,118.056C153.59,335.097,100.631,282.137,100.631,217.041
z"/>
</svg></div></div><div
class=prosettings style=display:none; data-opened=0><div
class=innericon>
<svg
version=1.1 xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px y=0px width=512px height=512px viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space=preserve>
<polygon
id=arrow-25-icon transform = "rotate(90 256 256)" points="142.332,104.886 197.48,50 402.5,256 197.48,462 142.332,407.113 292.727,256 "/>
</svg></div></div><div
class=proinput><form
autocomplete=off aria-label='Ajax search form'>
<input
aria-label='Search input' type=search class=orig name=phrase placeholder='Search here..' value autocomplete=off>
<input
aria-label='Autocomplete input, do not use this' type=text class=autocomplete name=phrase value autocomplete=off>
<span
class=loading></span>
<input
type=submit value="Start search" style='width:0; height: 0; visibility: hidden;'></form></div><div
class=proloading><div
class=asl_loader><div
class="asl_loader-inner asl_simple-circle"></div></div></div><div
class=proclose>
<svg
version=1.1 xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px
y=0px
width=512px height=512px viewBox="0 0 512 512" enable-background="new 0 0 512 512"
xml:space=preserve>
<polygon
id=x-mark-icon
points="438.393,374.595 319.757,255.977 438.378,137.348 374.595,73.607 255.995,192.225 137.375,73.622 73.607,137.352 192.246,255.983 73.622,374.625 137.352,438.393 256.002,319.734 374.652,438.378 "/>
</svg></div></div></div><div
id=ajaxsearchlitesettings1 class="searchsettings wpdreams_asl_settings asl_w asl_s asl_s_1"><form
name=options autocomplete=off><fieldset
class=asl_sett_scroll><legend
style="display: none;">Generic selectors</legend><div
class="asl_option_inner hiddend">
<input
type=hidden name=qtranslate_lang id=qtranslate_lang1
value=0></div><div
class=asl_option><div
class=asl_option_inner>
<input
type=checkbox value=checked id=set_exactonly1
title="Exact matches only"
name=set_exactonly>
<label
for=set_exactonly1>Exact matches only</label></div><div
class=asl_option_label>
Exact matches only</div></div><div
class=asl_option><div
class=asl_option_inner>
<input
type=checkbox value=None id=set_intitle1
title="Search in title"
name=set_intitle  checked=checked>
<label
for=set_intitle1>Search in title</label></div><div
class=asl_option_label>
Search in title</div></div><div
class=asl_option><div
class=asl_option_inner>
<input
type=checkbox value=None id=set_incontent1
title="Search in content"
name=set_incontent  checked=checked>
<label
for=set_incontent1>Search in content</label></div><div
class=asl_option_label>
Search in content</div></div><div
class="asl_option_inner hiddend">
<input
type=checkbox value=None id=set_inexcerpt1
title="Search in excerpt"
name=set_inexcerpt  checked=checked>
<label
for=set_inexcerpt1>Search in excerpt</label></div><div
class=asl_option><div
class=asl_option_inner>
<input
type=checkbox value=None id=set_inposts1
title="Search in posts"
name=set_inposts  checked=checked>
<label
for=set_inposts1>Search in posts</label></div><div
class=asl_option_label>
Search in posts</div></div><div
class=asl_option><div
class=asl_option_inner>
<input
type=checkbox value=None id=set_inpages1
title="Search in pages"
name=set_inpages  checked=checked>
<label
for=set_inpages1>Search in pages</label></div><div
class=asl_option_label>
Search in pages</div></div></fieldset></form></div><div
id=ajaxsearchliteres1 class='vertical wpdreams_asl_results asl_w asl_r asl_r_1'><div
class=results><div
class=resdrg></div></div></div><div
id=asl_hidden_data>
<svg
style=position:absolute height=0 width=0>
<filter
id=aslblur>
<feGaussianBlur
in="SourceGraphic" stdDeviation="4"/>
</filter>
</svg>
<svg
style=position:absolute height=0 width=0>
<filter
id=no_aslblur></filter>
</svg></div><div
class="asl_init_data wpdreams_asl_data_ct" style="display:none !important;" id=asl_init_id_1 data-asldata=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></div></div><ul
class="nav navbar-nav"><li>
<a
href=# id=btn-menu title="Click to show site navigation">
<i
class="fa fa-bars"></i> Menu
</a></li></ul><div
class="navbar-collapse collapse"><ul
id=menu-main-navigation class="nav navbar-nav"><li
id=menu-item-1003260633 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003260633"><a
href=https://www.canadiancontractor.ca/news/ >News</a></li><li
id=menu-item-1003260635 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003260635"><a
href=/products>Products</a></li><li
id=menu-item-1003260637 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003260637"><a
href=/videos/ >Videos</a></li><li
id=menu-item-1003260640 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003260640"><a
href=/voices/ >Voices</a></li><li
id=menu-item-1003289763 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003289763"><a
href=https://www.canadiancontractor.ca/category/podcasts/ >Podcasts</a></li><li
id=menu-item-1003272943 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003272943"><a
href=/buildwire/ ><img
src=https://www.canadiancontractor.ca/wp-content/uploads/2015/01/build-wire-logo-nav.png alt=BuildWire></a></li><li
id=menu-item-1003290364 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003290364"><a
target=_blank href=https://www.constructionjobsite.ca/ >Job Board</a></li><li
id=menu-item-1003289641 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-1003289641"><a
href=# class=dropdown-toggle data-toggle=dropdown>More <b
class=caret></b></a><ul
class=dropdown-menu><li
id=menu-item-1003289642 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003289642"><a
href=/digital-edition/ >Digital Edition</a></li><li
id=menu-item-1003290075 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003290075"><a
href=https://www.canadiancontractor.ca/newsletter-archive/ >Newsletter Archive</a></li><li
id=menu-item-1003289643 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003289643"><a
href="https://annex.dragonforms.com/loading.do?omedasite=CONT_new">Subscribe</a></li><li
id=menu-item-1003289644 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003289644"><a
href=https://www.canadiancontractor.ca/about-us/ >About Us</a></li><li
id=menu-item-1003289976 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003289976"><a
href=https://www.canadiancontractor.ca/advertise/ >Advertise</a></li><li
id=menu-item-1003289645 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003289645"><a
href=https://www.canadiancontractor.ca/contacts/ >Contacts</a></li></ul></li></ul><div
class=search-bar-header><div
id=ajaxsearchlite2 class="wpdreams_asl_container asl_w asl_m asl_m_2"><div
class=probox><div
class=promagnifier><div
class=innericon>
<svg
version=1.1 xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px y=0px width=512px height=512px viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space=preserve>
<path
id=magnifier-2-icon d="M460.355,421.59L353.844,315.078c20.041-27.553,31.885-61.437,31.885-98.037
C385.729,124.934,310.793,50,218.686,50C126.58,50,51.645,124.934,51.645,217.041c0,92.106,74.936,167.041,167.041,167.041
c34.912,0,67.352-10.773,94.184-29.158L419.945,462L460.355,421.59z M100.631,217.041c0-65.096,52.959-118.056,118.055-118.056
c65.098,0,118.057,52.959,118.057,118.056c0,65.096-52.959,118.056-118.057,118.056C153.59,335.097,100.631,282.137,100.631,217.041
z"/>
</svg></div></div><div
class=prosettings style=display:none; data-opened=0><div
class=innericon>
<svg
version=1.1 xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px y=0px width=512px height=512px viewBox="0 0 512 512" enable-background="new 0 0 512 512" xml:space=preserve>
<polygon
id=arrow-25-icon transform = "rotate(90 256 256)" points="142.332,104.886 197.48,50 402.5,256 197.48,462 142.332,407.113 292.727,256 "/>
</svg></div></div><div
class=proinput><form
autocomplete=off aria-label='Ajax search form'>
<input
aria-label='Search input' type=search class=orig name=phrase placeholder='Search here..' value autocomplete=off>
<input
aria-label='Autocomplete input, do not use this' type=text class=autocomplete name=phrase value autocomplete=off>
<span
class=loading></span>
<input
type=submit value="Start search" style='width:0; height: 0; visibility: hidden;'></form></div><div
class=proloading><div
class=asl_loader><div
class="asl_loader-inner asl_simple-circle"></div></div></div><div
class=proclose>
<svg
version=1.1 xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink x=0px
y=0px
width=512px height=512px viewBox="0 0 512 512" enable-background="new 0 0 512 512"
xml:space=preserve>
<polygon
id=x-mark-icon
points="438.393,374.595 319.757,255.977 438.378,137.348 374.595,73.607 255.995,192.225 137.375,73.622 73.607,137.352 192.246,255.983 73.622,374.625 137.352,438.393 256.002,319.734 374.652,438.378 "/>
</svg></div></div></div><div
id=ajaxsearchlitesettings2 class="searchsettings wpdreams_asl_settings asl_w asl_s asl_s_2"><form
name=options autocomplete=off><fieldset
class=asl_sett_scroll><legend
style="display: none;">Generic selectors</legend><div
class="asl_option_inner hiddend">
<input
type=hidden name=qtranslate_lang id=qtranslate_lang2
value=0></div><div
class=asl_option><div
class=asl_option_inner>
<input
type=checkbox value=checked id=set_exactonly2
title="Exact matches only"
name=set_exactonly>
<label
for=set_exactonly2>Exact matches only</label></div><div
class=asl_option_label>
Exact matches only</div></div><div
class=asl_option><div
class=asl_option_inner>
<input
type=checkbox value=None id=set_intitle2
title="Search in title"
name=set_intitle  checked=checked>
<label
for=set_intitle2>Search in title</label></div><div
class=asl_option_label>
Search in title</div></div><div
class=asl_option><div
class=asl_option_inner>
<input
type=checkbox value=None id=set_incontent2
title="Search in content"
name=set_incontent  checked=checked>
<label
for=set_incontent2>Search in content</label></div><div
class=asl_option_label>
Search in content</div></div><div
class="asl_option_inner hiddend">
<input
type=checkbox value=None id=set_inexcerpt2
title="Search in excerpt"
name=set_inexcerpt  checked=checked>
<label
for=set_inexcerpt2>Search in excerpt</label></div><div
class=asl_option><div
class=asl_option_inner>
<input
type=checkbox value=None id=set_inposts2
title="Search in posts"
name=set_inposts  checked=checked>
<label
for=set_inposts2>Search in posts</label></div><div
class=asl_option_label>
Search in posts</div></div><div
class=asl_option><div
class=asl_option_inner>
<input
type=checkbox value=None id=set_inpages2
title="Search in pages"
name=set_inpages  checked=checked>
<label
for=set_inpages2>Search in pages</label></div><div
class=asl_option_label>
Search in pages</div></div></fieldset></form></div><div
id=ajaxsearchliteres2 class='vertical wpdreams_asl_results asl_w asl_r asl_r_2'><div
class=results><div
class=resdrg></div></div></div><div
class="asl_init_data wpdreams_asl_data_ct" style="display:none !important;" id=asl_init_id_2 data-asldata=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></div></div></div></div></nav></div></div><div
id=mega-menu style=display:none;>
<a
href=# id=closemenu style="position:absolute; top:5px; right:25px; color:#fff;font-size:34px;margin-bottom:10px; z-index: 1000;">&times;</a><div
class=container><div
class=row><div
class=col-md-2><div
class=main-menu><div
class=menu-main2-container><ul
id=menu-main2 class=menu><li
id=menu-item-1003289646 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003289646"><a
href=https://www.canadiancontractor.ca/news/ >News</a></li><li
id=menu-item-1003289647 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003289647"><a
href=/products>Products</a></li><li
id=menu-item-1003289648 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003289648"><a
href=/videos/ >Videos</a></li><li
id=menu-item-1003289649 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003289649"><a
href=/voices/ >Voices</a></li><li
id=menu-item-1003289764 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003289764"><a
href=https://www.canadiancontractor.ca/category/podcasts/ >Podcasts</a></li><li
id=menu-item-1003289651 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003289651"><a
href=/buildwire/ ><img
src=https://www.canadiancontractor.ca/wp-content/uploads/2015/01/build-wire-logo-nav.png alt=BuildWire></a></li><li
id=menu-item-1003290365 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003290365"><a
target=_blank rel="noopener noreferrer" href=https://www.constructionjobsite.ca/ >Job Board</a></li></ul></div></div><div
class=menu-page-menu-container><ul
id=menu-page-menu class=menu><li
id=menu-item-1003272821 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003272821"><a
href=https://www.canadiancontractor.ca/about-us/ >About Us</a></li><li
id=menu-item-1003272823 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003272823"><a
href=https://www.canadiancontractor.ca/contacts/ >Contacts</a></li><li
id=menu-item-1003272822 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003272822"><a
href=https://www.canadiancontractor.ca/advertise/ >Advertise</a></li><li
id=menu-item-1003289658 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003289658"><a
href=https://www.canadiancontractor.ca/digital-edition/ >Digital Edition</a></li><li
id=menu-item-1003289657 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003289657"><a
target=_blank rel="noopener noreferrer" href="https://annex.dragonforms.com/loading.do?omedasite=CONT_new">Subscribe</a></li></ul></div></div><div
class="col-md-6 col-md-offset-1"><div
class=row><div
class=col-md-6><h4>Business Topics</h4><div
class=menu-business-topics-container><ul
id=menu-business-topics class=menu><li
id=menu-item-1003275594 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003275594"><a
href=https://www.canadiancontractor.ca/category/administration/ >Administration</a></li><li
id=menu-item-1003275595 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003275595"><a
href=https://www.canadiancontractor.ca/category/canadian-contractor/ >Canadian Contractor</a></li><li
id=menu-item-1003289372 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003289372"><a
href=https://www.canadiancontractor.ca/category/renovation-contractor/ >Renovation Contractor</a></li><li
id=menu-item-1003275596 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003275596"><a
href=https://www.canadiancontractor.ca/category/estimating/ >Estimating</a></li><li
id=menu-item-1003275597 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003275597"><a
href=https://www.canadiancontractor.ca/category/financials/ >Financials</a></li><li
id=menu-item-1003275598 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003275598"><a
href=https://www.canadiancontractor.ca/category/marketing-sales/ >Marketing &#038; Sales</a></li><li
id=menu-item-1003275599 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003275599"><a
href=https://www.canadiancontractor.ca/category/permits-legal/ >Permits &#038; Legal</a></li><li
id=menu-item-1003275600 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003275600"><a
href=https://www.canadiancontractor.ca/category/profitability/ >Profitability</a></li><li
id=menu-item-1003275601 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003275601"><a
href=https://www.canadiancontractor.ca/category/project-management/ >Project Management</a></li><li
id=menu-item-1003275602 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003275602"><a
href=https://www.canadiancontractor.ca/category/trades-hiring/ >Trades &#038; Hiring</a></li></ul></div></div><div
class=col-md-6><h4>Build Topics</h4><div
class=menu-build-topics-container><ul
id=menu-build-topics class=menu><li
id=menu-item-1003275588 class="menu-item menu-item-type-taxonomy menu-item-object-build menu-item-1003275588"><a
href=https://www.canadiancontractor.ca/build/basement/ >Basement</a></li><li
id=menu-item-1003275589 class="menu-item menu-item-type-taxonomy menu-item-object-build menu-item-1003275589"><a
href=https://www.canadiancontractor.ca/build/how-to/ >How-to</a></li><li
id=menu-item-1003275590 class="menu-item menu-item-type-taxonomy menu-item-object-build menu-item-1003275590"><a
href=https://www.canadiancontractor.ca/build/kitchen-bath/ >Kitchen &#038; Bath</a></li><li
id=menu-item-1003275591 class="menu-item menu-item-type-taxonomy menu-item-object-build menu-item-1003275591"><a
href=https://www.canadiancontractor.ca/build/mechanicals/ >Mechanicals</a></li><li
id=menu-item-1003275592 class="menu-item menu-item-type-taxonomy menu-item-object-build menu-item-1003275592"><a
href=https://www.canadiancontractor.ca/build/resources/ >Resources</a></li><li
id=menu-item-1003275593 class="menu-item menu-item-type-taxonomy menu-item-object-build menu-item-1003275593"><a
href=https://www.canadiancontractor.ca/build/smart-house/ >Smart House</a></li><li
id=menu-item-1003290299 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003290299"><a
href=/women-in-contractring>Women in Contracting</a></li></ul></div></div></div></div><div
class="col-md-3 hidden-xs"><h4>Magazine</h4><div
class=textwidget><p><a
class=headline href=/digital-edition target=_self rel="noopener noreferrer"><img
src="https://digitaledition.mydigitalpublication.com/cache/getCover.php?out=raw&amp;isz=320&amp;m=53927" alt=CONT width=270 height=356></a><br>
<a
href=digital-edition class="btn btn-primary btn-block">View Digital Edition</a></p></div></div></div></div></div></div></div><div
id=wallpaper-ad class="hidden-xs hidden-sm xhidden-md"><div
id=wallpaperleft><div
id=div-gpt-ad-1451581644708-28 style> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1451581644708-28');});</script> </div><div
id=div-gpt-ad-1452615684922-0 style> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1452615684922-0');});</script> </div></div><div
id=wallpaperright><div
id=div-gpt-ad-1467126364434-0 style> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1467126364434-0');});</script> </div></div></div><div
class=topbox style><div
class="container hidden-xs"><div
id=div-gpt-ad-1452016996062-15 style=margin-top:0px; class="center-block text-center leaderboard"> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1452016996062-15');});</script> </div></div><div
class="container visible-xs"><div
id=div-gpt-ad-1451581644708-11 style='height:50px; width:300px; margin-top:0px;'  class="center-block text-center"> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1451581644708-11');});</script> </div></div></div><div
class="container main-content"><div
id=wrapper class=clearfix><div
class=visible-print>
<img
src=https://www.canadiancontractor.ca/wp-content/uploads/2012/02/logo.png alt="Canadian Contractor"></div><div
class=row><div
class=col-md-9><div
class=row><div
class="col-md-6 divide-line"><div
class=heading-primary><a
href=/news>News</a></div><ul
class=media-list><li
class=media>
<span
class="small text-muted">March 26, 2021</span>
<a
href=https://www.canadiancontractor.ca/canadian-contractor/the-hammer-episode-12-the-winds-of-change-george-torok-morrison-hershfield/1003290368/ >
<img
src=https://www.canadiancontractor.ca/wp-content/uploads/2021/02/CONT-Podcast-Rustoleum-sponsor..jpg alt="The Hammer Episode #12: The Winds of Change – George Torok, Morrison Hershfield" class=img-responsive style=width:418px;margin-top:3px;>  </a><h4 class="headline"><a
href=https://www.canadiancontractor.ca/canadian-contractor/the-hammer-episode-12-the-winds-of-change-george-torok-morrison-hershfield/1003290368/ >The Hammer Episode #12: The Winds of Change – George Torok, Morrison Hershfield</a></h4><div
class=clearfix style=margin-top:5px;></div></li></ul><ul
class=media-list><li
class=media><div
class=media-body>
<span
class="small text-muted">April 1, 2021</span><h4 class="headline media-heading"><a
href=https://www.canadiancontractor.ca/canadian-contractor/homestars-shares-results-of-latest-homeowner-survey/1003290376/ class=tlt>HomeStars shares results of latest homeowner survey</a></h4></div></li><li
class=media><div
class=media-body>
<span
class="small text-muted">April 1, 2021</span><h4 class="headline media-heading"><a
href=https://www.canadiancontractor.ca/canadian-contractor/ellisdon-celebrates-70-year-milestone/1003290374/ class=tlt>EllisDon celebrates 70 year milestone</a></h4></div></li><li
class=media><div
class=media-body>
<span
class="small text-muted">March 30, 2021</span><h4 class="headline media-heading"><a
href=https://www.canadiancontractor.ca/canadian-contractor/construction-centric-job-board-launches/1003290371/ class=tlt>Construction-centric job board launches</a></h4></div></li><li
class=media><div
class=media-body>
<span
class="small text-muted">March 26, 2021</span><h4 class="headline media-heading"><a
href=https://www.canadiancontractor.ca/canadian-contractor/cca-issues-recommendations-for-adaptation-to-climate-change/1003290366/ class=tlt>CCA issues recommendations for adaptation to climate change</a></h4></div></li><li
class=media><div
class=media-body>
<span
class="small text-muted">March 25, 2021</span><h4 class="headline media-heading"><a
href=https://www.canadiancontractor.ca/canadian-contractor/festool-announces-release-of-new-planex-drywall-sander/1003290361/ class=tlt>Festool announces release of new Planex Drywall Sander</a></h4></div></li><li
class=media><div
class=media-body>
<span
class="small text-muted">March 22, 2021</span><h4 class="headline media-heading"><a
href=https://www.canadiancontractor.ca/canadian-contractor/passive-house-recognized-as-highest-energy-standard-in-richmond/1003290355/ class=tlt>Passive House recognized as highest energy standard in Richmond</a></h4></div></li><li
class=media><div
class=media-body>
<span
class="small text-muted">March 22, 2021</span><h4 class="headline media-heading"><a
href=https://www.canadiancontractor.ca/canadian-contractor/the-weirdest-recession-report-from-the-ocs-state-of-the-industry-conference/1003290352/ class=tlt>The weirdest recession &#8211; report from the OCS State of the Industry conference</a></h4></div></li></ul>
<a
href=/news class="btn btn-default">More News &rarr;</a></div><div
class=col-md-6><div
class=heading-primary style=margin-bottom:27px;><a
href=/features>Features</a></div>
<a
href=/women-in-contracting>
<img
src=https://www.canadiancontractor.ca/wp-content/uploads/2021/03/women-in-contracting.jpg alt="women in contractring">
</a><h3 class="headline"><a
href=/women-in-contracting>Women in Contractring</a></h3><hr><ul
class=media-list><li
class=media>
<a
class="pull-left hidden-xs" href=https://www.canadiancontractor.ca/features/creative-eye-the-winning-crescent/ >
<img
width=157 height=120 src=https://www.canadiancontractor.ca/wp-content/uploads/2021/02/Maric2-157x120.png class="pull-left img-responsive wp-post-image" alt srcset="https://www.canadiancontractor.ca/wp-content/uploads/2021/02/Maric2-157x120.png 157w, https://www.canadiancontractor.ca/wp-content/uploads/2021/02/Maric2-587x450.png 587w, https://www.canadiancontractor.ca/wp-content/uploads/2021/02/Maric2-250x192.png 250w, https://www.canadiancontractor.ca/wp-content/uploads/2021/02/Maric2-522x400.png 522w, https://www.canadiancontractor.ca/wp-content/uploads/2021/02/Maric2-262x200.png 262w, https://www.canadiancontractor.ca/wp-content/uploads/2021/02/Maric2-550x421.png 550w, https://www.canadiancontractor.ca/wp-content/uploads/2021/02/Maric2-800x613.png 800w, https://www.canadiancontractor.ca/wp-content/uploads/2021/02/Maric2-235x180.png 235w, https://www.canadiancontractor.ca/wp-content/uploads/2021/02/Maric2-392x300.png 392w, https://www.canadiancontractor.ca/wp-content/uploads/2021/02/Maric2-653x500.png 653w, https://www.canadiancontractor.ca/wp-content/uploads/2021/02/Maric2.png 877w" sizes="(max-width: 157px) 100vw, 157px">  </a><div
class=media-body>
<span
class="small text-muted">February 12, 2021</span><h4 class="headline media-heading"><a
href=https://www.canadiancontractor.ca/features/creative-eye-the-winning-crescent/ class=tlt>Creative Eye: The Winning Crescent</a></h4></div></li><li
class=media>
<a
class="pull-left hidden-xs" href=https://www.canadiancontractor.ca/features/gazing-into-the-crystal-ball/ >
<img
width=157 height=120 src=https://www.canadiancontractor.ca/wp-content/uploads/2021/02/Screen-Shot-2021-02-12-at-10.34.56-AM-157x120.png class="pull-left img-responsive wp-post-image" alt srcset="https://www.canadiancontractor.ca/wp-content/uploads/2021/02/Screen-Shot-2021-02-12-at-10.34.56-AM-157x120.png 157w, https://www.canadiancontractor.ca/wp-content/uploads/2021/02/Screen-Shot-2021-02-12-at-10.34.56-AM-250x191.png 250w, https://www.canadiancontractor.ca/wp-content/uploads/2021/02/Screen-Shot-2021-02-12-at-10.34.56-AM-262x200.png 262w, https://www.canadiancontractor.ca/wp-content/uploads/2021/02/Screen-Shot-2021-02-12-at-10.34.56-AM-236x180.png 236w, https://www.canadiancontractor.ca/wp-content/uploads/2021/02/Screen-Shot-2021-02-12-at-10.34.56-AM-393x300.png 393w, https://www.canadiancontractor.ca/wp-content/uploads/2021/02/Screen-Shot-2021-02-12-at-10.34.56-AM.png 498w" sizes="(max-width: 157px) 100vw, 157px">  </a><div
class=media-body>
<span
class="small text-muted">February 12, 2021</span><h4 class="headline media-heading"><a
href=https://www.canadiancontractor.ca/features/gazing-into-the-crystal-ball/ class=tlt>Gazing into the Crystal Ball</a></h4></div></li><li
class=media>
<a
class="pull-left hidden-xs" href=https://www.canadiancontractor.ca/features/the-allure-of-alair/ >
<img
width=170 height=120 src=https://www.canadiancontractor.ca/wp-content/uploads/2021/02/altair1-170x120.png class="pull-left img-responsive wp-post-image" alt srcset="https://www.canadiancontractor.ca/wp-content/uploads/2021/02/altair1-170x120.png 170w, https://www.canadiancontractor.ca/wp-content/uploads/2021/02/altair1-630x445.png 630w, https://www.canadiancontractor.ca/wp-content/uploads/2021/02/altair1-250x177.png 250w, https://www.canadiancontractor.ca/wp-content/uploads/2021/02/altair1-566x400.png 566w, https://www.canadiancontractor.ca/wp-content/uploads/2021/02/altair1-550x388.png 550w, https://www.canadiancontractor.ca/wp-content/uploads/2021/02/altair1-800x565.png 800w, https://www.canadiancontractor.ca/wp-content/uploads/2021/02/altair1-255x180.png 255w, https://www.canadiancontractor.ca/wp-content/uploads/2021/02/altair1-425x300.png 425w, https://www.canadiancontractor.ca/wp-content/uploads/2021/02/altair1-708x500.png 708w, https://www.canadiancontractor.ca/wp-content/uploads/2021/02/altair1-210x150.png 210w, https://www.canadiancontractor.ca/wp-content/uploads/2021/02/altair1-400x285.png 400w, https://www.canadiancontractor.ca/wp-content/uploads/2021/02/altair1.png 916w" sizes="(max-width: 170px) 100vw, 170px">  </a><div
class=media-body>
<span
class="small text-muted">February 12, 2021</span><h4 class="headline media-heading"><a
href=https://www.canadiancontractor.ca/features/the-allure-of-alair/ class=tlt>The Allure of Alair</a></h4></div></li><li
class=media>
<a
class="pull-left hidden-xs" href=https://www.canadiancontractor.ca/features/editorial-looking-ahead/ >
<img
width=117 height=120 src=https://www.canadiancontractor.ca/wp-content/uploads/2021/02/Pat-Flannery-117x120.png class="pull-left img-responsive wp-post-image" alt srcset="https://www.canadiancontractor.ca/wp-content/uploads/2021/02/Pat-Flannery-117x120.png 117w, https://www.canadiancontractor.ca/wp-content/uploads/2021/02/Pat-Flannery-439x450.png 439w, https://www.canadiancontractor.ca/wp-content/uploads/2021/02/Pat-Flannery-1000x1024.png 1000w, https://www.canadiancontractor.ca/wp-content/uploads/2021/02/Pat-Flannery-195x200.png 195w, https://www.canadiancontractor.ca/wp-content/uploads/2021/02/Pat-Flannery-390x400.png 390w, https://www.canadiancontractor.ca/wp-content/uploads/2021/02/Pat-Flannery-48x48.png 48w, https://www.canadiancontractor.ca/wp-content/uploads/2021/02/Pat-Flannery-550x563.png 550w, https://www.canadiancontractor.ca/wp-content/uploads/2021/02/Pat-Flannery-800x820.png 800w, https://www.canadiancontractor.ca/wp-content/uploads/2021/02/Pat-Flannery-176x180.png 176w, https://www.canadiancontractor.ca/wp-content/uploads/2021/02/Pat-Flannery-293x300.png 293w, https://www.canadiancontractor.ca/wp-content/uploads/2021/02/Pat-Flannery-488x500.png 488w, https://www.canadiancontractor.ca/wp-content/uploads/2021/02/Pat-Flannery.png 1470w" sizes="(max-width: 117px) 100vw, 117px">  </a><div
class=media-body>
<span
class="small text-muted">February 8, 2021</span><h4 class="headline media-heading"><a
href=https://www.canadiancontractor.ca/features/editorial-looking-ahead/ class=tlt>Editorial: Looking Ahead</a></h4></div></li><li
class=media>
<a
class="pull-left hidden-xs" href=https://www.canadiancontractor.ca/features/the-hammer-epsiode-8-maxime-duzyk-and-joe-upper-huntsman-building-solutions/ >
<img
width=170 height=99 src=https://www.canadiancontractor.ca/wp-content/uploads/2020/12/CONT_PODCAST_WEB_DEC2020_ASK-170x99.jpg class="pull-left img-responsive wp-post-image" alt srcset="https://www.canadiancontractor.ca/wp-content/uploads/2020/12/CONT_PODCAST_WEB_DEC2020_ASK-170x99.jpg 170w, https://www.canadiancontractor.ca/wp-content/uploads/2020/12/CONT_PODCAST_WEB_DEC2020_ASK-370x218.jpg 370w, https://www.canadiancontractor.ca/wp-content/uploads/2020/12/CONT_PODCAST_WEB_DEC2020_ASK-250x146.jpg 250w, https://www.canadiancontractor.ca/wp-content/uploads/2020/12/CONT_PODCAST_WEB_DEC2020_ASK-550x321.jpg 550w, https://www.canadiancontractor.ca/wp-content/uploads/2020/12/CONT_PODCAST_WEB_DEC2020_ASK-309x180.jpg 309w, https://www.canadiancontractor.ca/wp-content/uploads/2020/12/CONT_PODCAST_WEB_DEC2020_ASK-514x300.jpg 514w, https://www.canadiancontractor.ca/wp-content/uploads/2020/12/CONT_PODCAST_WEB_DEC2020_ASK.jpg 600w" sizes="(max-width: 170px) 100vw, 170px">  </a><div
class=media-body>
<span
class="label label-primary">Sponsored</span><h4 class="headline media-heading"><a
href=https://www.canadiancontractor.ca/features/the-hammer-epsiode-8-maxime-duzyk-and-joe-upper-huntsman-building-solutions/ class=tlt>The Hammer Epsiode #8: Maxime Duzyk and Joe Upper, Huntsman Building Solutions</a></h4></div></li></ul>
<a
href=/features class="btn btn-default">More Features &rarr;</a></div></div><br><br><br><div
class=heading-primary style=margin-bottom:27px;>
<a
href=/videos> Videos</a></div><div
class=row style="margin:0 auto;"><div
class="col-md-3 no-padding">
<a
href=https://www.canadiancontractor.ca/videos/brick-co-wins-wsib-gold-health-and-safety-leadership-award/ class="thumbnail headline no-border">
<img
width=270 height=180 src=https://www.canadiancontractor.ca/wp-content/uploads/2020/11/Screenshot_2020-11-24-Small-Business-Health-and-Safety-Leadership-Awards-WSIB-270x180.png class="pull-left img-responsive wp-post-image" alt>  <span
class="small text-muted">November 24, 2020</span><h5 class="headline media-heading">Brick &#038; Co. Restorations wins WSIB Gold Health and Safety Leadership Award</h5>
</a></div><div
class="col-md-3 no-padding">
<a
href=https://www.canadiancontractor.ca/videos/tripling-down-a-look-at-new-window-technology-with-jeld-wen/ class="thumbnail headline no-border">
<img
width=270 height=180 src=https://www.canadiancontractor.ca/wp-content/uploads/2020/10/jeld-wentriplingdown-270x180.jpg class="pull-left img-responsive wp-post-image" alt>  <span
class="small text-muted">October 27, 2020</span><h5 class="headline media-heading">Tripling Down: A look at new window technology with JELD-WEN</h5>
</a></div><div
class="col-md-3 no-padding">
<a
href=https://www.canadiancontractor.ca/videos/the-future-of-concrete/ class="thumbnail headline no-border">
<img
width=170 height=120 src=https://www.canadiancontractor.ca/wp-content/uploads/2020/10/Screenshot_2020-10-08-5-Concrete-Innovations-That-Will-Change-the-Construction-Forever-170x120.png class="pull-left img-responsive wp-post-image" alt srcset="https://www.canadiancontractor.ca/wp-content/uploads/2020/10/Screenshot_2020-10-08-5-Concrete-Innovations-That-Will-Change-the-Construction-Forever-170x120.png 170w, https://www.canadiancontractor.ca/wp-content/uploads/2020/10/Screenshot_2020-10-08-5-Concrete-Innovations-That-Will-Change-the-Construction-Forever-210x150.png 210w, https://www.canadiancontractor.ca/wp-content/uploads/2020/10/Screenshot_2020-10-08-5-Concrete-Innovations-That-Will-Change-the-Construction-Forever-400x285.png 400w" sizes="(max-width: 170px) 100vw, 170px">  <span
class="small text-muted">October 8, 2020</span><h5 class="headline media-heading">The future of concrete</h5>
</a></div><div
class="col-md-3 no-padding">
<a
href=https://www.canadiancontractor.ca/videos/edcos-industry-experts-series-concrete-surface-profiles-csp/ class="thumbnail headline no-border">
<img
width=170 height=120 src=https://www.canadiancontractor.ca/wp-content/uploads/2020/05/edcothumbnail-170x120.jpg class="pull-left img-responsive wp-post-image" alt>  <span
class="small text-muted">May 6, 2020</span><h5 class="headline media-heading">EDCO&#8217;s Industry Experts Series &#8211; Concrete Surface Profiles (CSP)</h5>
</a></div></div><div
class="center-block text-center">
<a
href=/voices class="btn btn-default">More Voices &rarr;</a></div><br><br><br><div
class=heading-primary style=margin-bottom:27px;>
<a
href=/buildwire> <img
src=https://www.canadiancontractor.ca/wp-content/uploads/2015/01/build-wire-logo-heading.png alt=BUILDWIRE> <small
class=text-muted>Useful information from Leading Building Suppliers</small></a></div><div
class=row style="margin:0 auto;"><div
class="col-md-3 no-padding">
<a
href=https://www.canadiancontractor.ca/buildwire/decking-trends-for-2021/ class="thumbnail headline no-border">
<img
width=270 height=180 src=https://www.canadiancontractor.ca/wp-content/uploads/2020/11/crocetti-drone-edit2-270x180.jpg class="pull-left img-responsive wp-post-image" alt>
<span
class="small text-muted">November 13, 2020</span><h5 class="headline media-heading">Decking Trends for 2021</h5>
</a></div><div
class="col-md-3 no-padding">
<a
href=https://www.canadiancontractor.ca/buildwire/good-things-come-in-small-spaces/ class="thumbnail headline no-border">
<img
width=270 height=180 src=https://www.canadiancontractor.ca/wp-content/uploads/2020/10/Shower-Solutions2-270x180.jpeg class="pull-left img-responsive wp-post-image" alt>
<span
class="small text-muted">October 23, 2020</span><h5 class="headline media-heading">Good things come in small spaces</h5>
</a></div><div
class="col-md-3 no-padding">
<a
href=https://www.canadiancontractor.ca/buildwire/the-utility-room-evolved/ class="thumbnail headline no-border">
<img
width=170 height=120 src=https://www.canadiancontractor.ca/wp-content/uploads/2020/09/Harbourview-SinkSimplice-Faucet-170x120.jpg class="pull-left img-responsive wp-post-image" alt srcset="https://www.canadiancontractor.ca/wp-content/uploads/2020/09/Harbourview-SinkSimplice-Faucet-170x120.jpg 170w, https://www.canadiancontractor.ca/wp-content/uploads/2020/09/Harbourview-SinkSimplice-Faucet-210x150.jpg 210w, https://www.canadiancontractor.ca/wp-content/uploads/2020/09/Harbourview-SinkSimplice-Faucet-400x285.jpg 400w" sizes="(max-width: 170px) 100vw, 170px">
<span
class="small text-muted">September 24, 2020</span><h5 class="headline media-heading">The Utility Room, Evolved</h5>
</a></div><div
class="col-md-3 no-padding">
<a
href=https://www.canadiancontractor.ca/buildwire/great-expectations/ class="thumbnail headline no-border">
<img
width=170 height=120 src=https://www.canadiancontractor.ca/wp-content/uploads/2020/09/Online-Marketing-1024x768-1-170x120.jpg class="pull-left img-responsive wp-post-image" alt srcset="https://www.canadiancontractor.ca/wp-content/uploads/2020/09/Online-Marketing-1024x768-1-170x120.jpg 170w, https://www.canadiancontractor.ca/wp-content/uploads/2020/09/Online-Marketing-1024x768-1-210x150.jpg 210w, https://www.canadiancontractor.ca/wp-content/uploads/2020/09/Online-Marketing-1024x768-1-400x285.jpg 400w" sizes="(max-width: 170px) 100vw, 170px">
<span
class="small text-muted">September 10, 2020</span><h5 class="headline media-heading">Great Expectations</h5>
</a></div></div><div
class="center-block text-center">
<a
href=/buildwire class="btn btn-default">More BUILDWIRE &rarr;</a></div><br><br><br><div
class=heading-primary style=margin-bottom:27px;>
<a
href=/voices> Voices</a></div><div
class=row style="margin:0 auto;"><div
class="col-md-3 no-padding">
<a
href=https://www.canadiancontractor.ca/voices/seniors-would-like-to-build-without-basements/ class="thumbnail headline no-border">
<span
class="small text-muted">February 17, 2021</span><h4 class="headline media-heading">Seniors would like to build without basements</h4>
</a></div><div
class="col-md-3 no-padding">
<a
href=https://www.canadiancontractor.ca/voices/employers-need-to-get-apprentices-in-at-ground-level/ class="thumbnail headline no-border">
<span
class="small text-muted">February 12, 2021</span><h4 class="headline media-heading">Employers need to get apprentices in at ground level</h4>
</a></div><div
class="col-md-3 no-padding">
<a
href=https://www.canadiancontractor.ca/voices/dont-be-a-slob/ class="thumbnail headline no-border">
<span
class="small text-muted">February 12, 2021</span><h4 class="headline media-heading">Don&#8217;t be a slob</h4>
</a></div><div
class="col-md-3 no-padding">
<a
href=https://www.canadiancontractor.ca/voices/reviews-no-guarantee-of-long-term-quality/ class="thumbnail headline no-border">
<span
class="small text-muted">January 8, 2021</span><h4 class="headline media-heading">Reviews no guarantee of long-term quality</h4>
</a></div></div><div
class="center-block text-center">
<a
href=/voices class="btn btn-default">More Voices &rarr;</a></div><br><br><br><div
class=heading-primary style=margin-bottom:27px;>
<a
href=/products> Products</a></div><div
class=row style="margin:0 auto;"><div
class="col-md-3 no-padding">
<a
href=https://www.canadiancontractor.ca/products/festool-usa-unveils-new-edge-sanding-guide/ class="thumbnail headline no-border">
<img
src=/wp-content/uploads/2020/05/cc-default.jpg class="pull-left wp-post-image img-responsive" alt="Canadian Contractor">  <span
class="small text-muted">August 6, 2020</span><h5 class="headline media-heading">Festool USA unveils new Edge Sanding Guide</h5>
</a></div><div
class="col-md-3 no-padding">
<a
href=https://www.canadiancontractor.ca/products/paradigm-introduces-automated-takeoff-technology-for-lumberyards/ class="thumbnail headline no-border">
<img
src=/wp-content/uploads/2020/05/cc-default.jpg class="pull-left wp-post-image img-responsive" alt="Canadian Contractor">  <span
class="small text-muted">August 6, 2020</span><h5 class="headline media-heading">Paradigm introduces automated takeoff technology for lumberyards</h5>
</a></div><div
class="col-md-3 no-padding">
<a
href=https://www.canadiancontractor.ca/products/polyglass-announces-polystick-xfr-self-adhered-fire-resistant-roof-underlayment/ class="thumbnail headline no-border">
<img
width=170 height=120 src=https://www.canadiancontractor.ca/wp-content/uploads/2020/06/polystick-xfr-web-170x120.png class="pull-left img-responsive wp-post-image" alt srcset="https://www.canadiancontractor.ca/wp-content/uploads/2020/06/polystick-xfr-web-170x120.png 170w, https://www.canadiancontractor.ca/wp-content/uploads/2020/06/polystick-xfr-web-210x150.png 210w" sizes="(max-width: 170px) 100vw, 170px">  <span
class="small text-muted">June 16, 2020</span><h5 class="headline media-heading">Polyglass announces Polystick XFR self-adhered fire-resistant roof underlayment</h5>
</a></div><div
class="col-md-3 no-padding">
<a
href=https://www.canadiancontractor.ca/products/wolseley-announces-new-partnership-with-ge-appliances/ class="thumbnail headline no-border">
<img
src=/wp-content/uploads/2020/05/cc-default.jpg class="pull-left wp-post-image img-responsive" alt="Canadian Contractor">  <span
class="small text-muted">May 14, 2020</span><h5 class="headline media-heading">Wolseley announces new partnership with GE Appliances</h5>
</a></div></div><div
class="center-block text-center">
<a
href=/products class="btn btn-default">More Products &rarr;</a></div><br><br><div
class=row><div
class="col-md-6 divide-line"><div
class=heading-primary style=margin-bottom:27px;><a
href=/events>Upcoming Events</a></div><ul
class=media-list><li
class=media>
<a
href=https://www.canadiancontractor.ca/events/chba-home-building-week-in-canada/ class="pull-left event-date">
<span
class=month>May</span><br>
<span
class=day>03</span><br>
<span
class=year>2021</span>
</a><div
class=media-body><div
class="meta tags small">
<span
class="label label-light"></span></div><h4>
<a
href=https://www.canadiancontractor.ca/events/chba-home-building-week-in-canada/ class=headline>CHBA: Home Building Week in Canada</a><br>
<small>Virtual Event</small></h4></div></li><li
class=media>
<a
href=https://www.canadiancontractor.ca/events/the-buildings-show/ class="pull-left event-date">
<span
class=month>Dec</span><br>
<span
class=day>01</span><br>
<span
class=year>2021</span>
</a><div
class=media-body><div
class="meta tags small">
<span
class="label label-light"></span></div><h4>
<a
href=https://www.canadiancontractor.ca/events/the-buildings-show/ class=headline>The Buildings Show</a><br>
<small>Metro Toronto Convention Centre</small></h4></div></li></ul>
<a
href=/events class="btn btn-default">More Upcoming Events &rarr;</a></div><div
class=col-md-6><div
class=heading-primary style=margin-bottom:27px;><a
href="https://twitter.com/canconmag?lang=en" target=_blank>Tweets by Canadian Contractor</a></div><div
id=ctf class="ctf ctf-type-usertimeline  ctf-styles" style="width: 100%;height: 450px;" data-ctfshortcode={} data-ctfintents=1 data-ctfneeded=-7><div
class="ctf-header ctf-no-bio" style><a
href=https://twitter.com/CanConMag target=_blank rel="noopener noreferrer" title=@CanConMag class=ctf-header-link><div
class=ctf-header-text><p
class=ctf-header-user style><span
class=ctf-header-name>Canadian Contractor</span><span
class=ctf-header-follow><svg
class="svg-inline--fa fa-twitter fa-w-16" aria-hidden=true aria-label="twitter logo" data-fa-processed data-prefix=fab data-icon=twitter role=img xmlns=http://www.w3.org/2000/svg viewBox="0 0 512 512"><path
fill=currentColor d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg>Follow</span></p></div><div
class=ctf-header-img><div
class=ctf-header-img-hover><svg
class="svg-inline--fa fa-twitter fa-w-16" aria-hidden=true aria-label="twitter logo" data-fa-processed data-prefix=fab data-icon=twitter role=img xmlns=http://www.w3.org/2000/svg viewBox="0 0 512 512"><path
fill=currentColor d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div><img
src=https://pbs.twimg.com/profile_images/864935826618286080/ZqJZ2NWZ_normal.jpg alt="Canadian Contractor" width=48 height=48></div></a></div><div
class=ctf-tweets><div
class="ctf-item ctf-author-canconmag ctf-new ctf-quoted" id=1375530637466165253 style><div
class=ctf-author-box><div
class=ctf-author-box-link style="font-size: 12px;"><a
href=https://twitter.com/CanConMag class=ctf-author-avatar target=_blank rel="noopener noreferrer" style="font-size: 12px;"><img
src=https://pbs.twimg.com/profile_images/864935826618286080/ZqJZ2NWZ_normal.jpg alt=CanConMag width=48 height=48></a><a
href=https://twitter.com/CanConMag target=_blank rel="noopener noreferrer" class=ctf-author-name style="font-size: 12px;">Canadian Contractor</a><a
href=https://twitter.com/CanConMag class=ctf-author-screenname target=_blank rel="noopener noreferrer" style="font-size: 12px;">@CanConMag</a><span
class=ctf-screename-sep style="font-size: 12px;">&middot;</span><div
class=ctf-tweet-meta><a
href=https://twitter.com/CanConMag/status/1375530637466165253 class=ctf-tweet-date target=_blank rel="noopener noreferrer" style>26 Mar</a></div></div><div
class=ctf-corner-logo style><svg
class="svg-inline--fa fa-twitter fa-w-16" aria-hidden=true aria-label="twitter logo" data-fa-processed data-prefix=fab data-icon=twitter role=img xmlns=http://www.w3.org/2000/svg viewBox="0 0 512 512"><path
fill=currentColor d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div
class=ctf-tweet-content><p
class=ctf-tweet-text style="font-size: 12px;">Beware!</div><div
class=ctf-tweet-actions><a
href="https://twitter.com/intent/tweet?in_reply_to=1375530637466165253&related=CanConMag" class=ctf-reply target=_blank rel="noopener noreferrer" style><svg
class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label=reply role=img xmlns=http://www.w3.org/2000/svg><g><path
fill=currentColor d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg><span
class=ctf-screenreader>Reply on Twitter 1375530637466165253</span></a><a
href="https://twitter.com/intent/retweet?tweet_id=1375530637466165253&related=CanConMag" class=ctf-retweet target=_blank rel="noopener noreferrer" style><svg
class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden=true aria-label=retweet role=img><path
fill=currentColor d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span
class=ctf-screenreader>Retweet on Twitter 1375530637466165253</span><span
class="ctf-action-count ctf-retweet-count"></span></a><a
href="https://twitter.com/intent/like?tweet_id=1375530637466165253&related=CanConMag" class=ctf-like target=_blank rel="noopener noreferrer" style><svg
class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden=true aria-label=like role=img xmlns=http://www.w3.org/2000/svg><g><path
fill=currentColor d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg><span
class=ctf-screenreader>Like on Twitter 1375530637466165253</span><span
class="ctf-action-count ctf-favorite-count"></span></a><a
href=https://twitter.com/CanConMag/status/1375530637466165253 class=ctf-twitterlink style target=_blank rel="noopener noreferrer">Twitter <span
class=ctf-screenreader>1375530637466165253</span></a></div></div><div
class="ctf-item ctf-author-canconmag ctf-new" id=1374722123697115136 style><div
class=ctf-author-box><div
class=ctf-author-box-link style="font-size: 12px;"><a
href=https://twitter.com/CanConMag class=ctf-author-avatar target=_blank rel="noopener noreferrer" style="font-size: 12px;"><img
src=https://pbs.twimg.com/profile_images/864935826618286080/ZqJZ2NWZ_normal.jpg alt=CanConMag width=48 height=48></a><a
href=https://twitter.com/CanConMag target=_blank rel="noopener noreferrer" class=ctf-author-name style="font-size: 12px;">Canadian Contractor</a><a
href=https://twitter.com/CanConMag class=ctf-author-screenname target=_blank rel="noopener noreferrer" style="font-size: 12px;">@CanConMag</a><span
class=ctf-screename-sep style="font-size: 12px;">&middot;</span><div
class=ctf-tweet-meta><a
href=https://twitter.com/CanConMag/status/1374722123697115136 class=ctf-tweet-date target=_blank rel="noopener noreferrer" style>24 Mar</a></div></div><div
class=ctf-corner-logo style><svg
class="svg-inline--fa fa-twitter fa-w-16" aria-hidden=true aria-label="twitter logo" data-fa-processed data-prefix=fab data-icon=twitter role=img xmlns=http://www.w3.org/2000/svg viewBox="0 0 512 512"><path
fill=currentColor d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div
class=ctf-tweet-content><p
class=ctf-tweet-text style="font-size: 12px;">The Rental Mart is ONE HOUR AWAY! Login and join us for the Cross Canada panel discussion, Ken McDougall from Skyjack, Mike Wood from Ottawa Special Events, great supplier exhibits and more!<br>
https://pheedloop.com/rentalshow/site/home/</div><div
class=ctf-tweet-actions><a
href="https://twitter.com/intent/tweet?in_reply_to=1374722123697115136&related=CanConMag" class=ctf-reply target=_blank rel="noopener noreferrer" style><svg
class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label=reply role=img xmlns=http://www.w3.org/2000/svg><g><path
fill=currentColor d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg><span
class=ctf-screenreader>Reply on Twitter 1374722123697115136</span></a><a
href="https://twitter.com/intent/retweet?tweet_id=1374722123697115136&related=CanConMag" class=ctf-retweet target=_blank rel="noopener noreferrer" style><svg
class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden=true aria-label=retweet role=img><path
fill=currentColor d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span
class=ctf-screenreader>Retweet on Twitter 1374722123697115136</span><span
class="ctf-action-count ctf-retweet-count"></span></a><a
href="https://twitter.com/intent/like?tweet_id=1374722123697115136&related=CanConMag" class=ctf-like target=_blank rel="noopener noreferrer" style><svg
class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden=true aria-label=like role=img xmlns=http://www.w3.org/2000/svg><g><path
fill=currentColor d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg><span
class=ctf-screenreader>Like on Twitter 1374722123697115136</span><span
class="ctf-action-count ctf-favorite-count"></span></a><a
href=https://twitter.com/CanConMag/status/1374722123697115136 class=ctf-twitterlink style target=_blank rel="noopener noreferrer">Twitter <span
class=ctf-screenreader>1374722123697115136</span></a></div></div><div
class="ctf-item ctf-author-canconmag ctf-new" id=1374451259332169730 style><div
class=ctf-author-box><div
class=ctf-author-box-link style="font-size: 12px;"><a
href=https://twitter.com/CanConMag class=ctf-author-avatar target=_blank rel="noopener noreferrer" style="font-size: 12px;"><img
src=https://pbs.twimg.com/profile_images/864935826618286080/ZqJZ2NWZ_normal.jpg alt=CanConMag width=48 height=48></a><a
href=https://twitter.com/CanConMag target=_blank rel="noopener noreferrer" class=ctf-author-name style="font-size: 12px;">Canadian Contractor</a><a
href=https://twitter.com/CanConMag class=ctf-author-screenname target=_blank rel="noopener noreferrer" style="font-size: 12px;">@CanConMag</a><span
class=ctf-screename-sep style="font-size: 12px;">&middot;</span><div
class=ctf-tweet-meta><a
href=https://twitter.com/CanConMag/status/1374451259332169730 class=ctf-tweet-date target=_blank rel="noopener noreferrer" style>23 Mar</a></div></div><div
class=ctf-corner-logo style><svg
class="svg-inline--fa fa-twitter fa-w-16" aria-hidden=true aria-label="twitter logo" data-fa-processed data-prefix=fab data-icon=twitter role=img xmlns=http://www.w3.org/2000/svg viewBox="0 0 512 512"><path
fill=currentColor d="M459.37 151.716c.325 4.548.325 9.097.325 13.645 0 138.72-105.583 298.558-298.558 298.558-59.452 0-114.68-17.219-161.137-47.106 8.447.974 16.568 1.299 25.34 1.299 49.055 0 94.213-16.568 130.274-44.832-46.132-.975-84.792-31.188-98.112-72.772 6.498.974 12.995 1.624 19.818 1.624 9.421 0 18.843-1.3 27.614-3.573-48.081-9.747-84.143-51.98-84.143-102.985v-1.299c13.969 7.797 30.214 12.67 47.431 13.319-28.264-18.843-46.781-51.005-46.781-87.391 0-19.492 5.197-37.36 14.294-52.954 51.655 63.675 129.3 105.258 216.365 109.807-1.624-7.797-2.599-15.918-2.599-24.04 0-57.828 46.782-104.934 104.934-104.934 30.213 0 57.502 12.67 76.67 33.137 23.715-4.548 46.456-13.32 66.599-25.34-7.798 24.366-24.366 44.833-46.132 57.827 21.117-2.273 41.584-8.122 60.426-16.243-14.292 20.791-32.161 39.308-52.628 54.253z"></path></svg></div></div><div
class=ctf-tweet-content><p
class=ctf-tweet-text style="font-size: 12px;">What can I find at the Rental Mart?<br>
<br>
A new supplier I didn't know about before. @sinoboom_ltd<br>
<br>
March 24 - 11 ET<br>
<br>
https://pheedloop.com/rentalshow/site/exhibitors-directory/?event=rentalshow&section=48728&id=EXHRLB5UPABUTP9HR</p><a
href=https://twitter.com/CanConMag/status/1374451259332169730 target=_blank rel="noopener noreferrer" class=ctf-tweet-text-media-wrap><svg
aria-hidden=true aria-label="images in tweet" focusable=false data-prefix=far data-icon=image role=img xmlns=http://www.w3.org/2000/svg viewBox="0 0 512 512" class="svg-inline--fa fa-image fa-w-16 fa-9x ctf-tweet-text-media"><path
fill=currentColor d="M464 64H48C21.49 64 0 85.49 0 112v288c0 26.51 21.49 48 48 48h416c26.51 0 48-21.49 48-48V112c0-26.51-21.49-48-48-48zm-6 336H54a6 6 0 0 1-6-6V118a6 6 0 0 1 6-6h404a6 6 0 0 1 6 6v276a6 6 0 0 1-6 6zM128 152c-22.091 0-40 17.909-40 40s17.909 40 40 40 40-17.909 40-40-17.909-40-40-40zM96 352h320v-80l-87.515-87.515c-4.686-4.686-12.284-4.686-16.971 0L192 304l-39.515-39.515c-4.686-4.686-12.284-4.686-16.971 0L96 304v48z" class></path></svg></a></div><div
class=ctf-tweet-actions><a
href="https://twitter.com/intent/tweet?in_reply_to=1374451259332169730&related=CanConMag" class=ctf-reply target=_blank rel="noopener noreferrer" style><svg
class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-label=reply role=img xmlns=http://www.w3.org/2000/svg><g><path
fill=currentColor d="M14.046 2.242l-4.148-.01h-.002c-4.374 0-7.8 3.427-7.8 7.802 0 4.098 3.186 7.206 7.465 7.37v3.828c0 .108.044.286.12.403.142.225.384.347.632.347.138 0 .277-.038.402-.118.264-.168 6.473-4.14 8.088-5.506 1.902-1.61 3.04-3.97 3.043-6.312v-.017c-.006-4.367-3.43-7.787-7.8-7.788zm3.787 12.972c-1.134.96-4.862 3.405-6.772 4.643V16.67c0-.414-.335-.75-.75-.75h-.396c-3.66 0-6.318-2.476-6.318-5.886 0-3.534 2.768-6.302 6.3-6.302l4.147.01h.002c3.532 0 6.3 2.766 6.302 6.296-.003 1.91-.942 3.844-2.514 5.176z"></path></g></svg><span
class=ctf-screenreader>Reply on Twitter 1374451259332169730</span></a><a
href="https://twitter.com/intent/retweet?tweet_id=1374451259332169730&related=CanConMag" class=ctf-retweet target=_blank rel="noopener noreferrer" style><svg
class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden=true aria-label=retweet role=img><path
fill=currentColor d="M23.77 15.67c-.292-.293-.767-.293-1.06 0l-2.22 2.22V7.65c0-2.068-1.683-3.75-3.75-3.75h-5.85c-.414 0-.75.336-.75.75s.336.75.75.75h5.85c1.24 0 2.25 1.01 2.25 2.25v10.24l-2.22-2.22c-.293-.293-.768-.293-1.06 0s-.294.768 0 1.06l3.5 3.5c.145.147.337.22.53.22s.383-.072.53-.22l3.5-3.5c.294-.292.294-.767 0-1.06zm-10.66 3.28H7.26c-1.24 0-2.25-1.01-2.25-2.25V6.46l2.22 2.22c.148.147.34.22.532.22s.384-.073.53-.22c.293-.293.293-.768 0-1.06l-3.5-3.5c-.293-.294-.768-.294-1.06 0l-3.5 3.5c-.294.292-.294.767 0 1.06s.767.293 1.06 0l2.22-2.22V16.7c0 2.068 1.683 3.75 3.75 3.75h5.85c.414 0 .75-.336.75-.75s-.337-.75-.75-.75z"></path></svg><span
class=ctf-screenreader>Retweet on Twitter 1374451259332169730</span><span
class="ctf-action-count ctf-retweet-count"></span></a><a
href="https://twitter.com/intent/like?tweet_id=1374451259332169730&related=CanConMag" class=ctf-like target=_blank rel="noopener noreferrer" style><svg
class="svg-inline--fa fa-w-16" viewBox="0 0 24 24" aria-hidden=true aria-label=like role=img xmlns=http://www.w3.org/2000/svg><g><path
fill=currentColor d="M12 21.638h-.014C9.403 21.59 1.95 14.856 1.95 8.478c0-3.064 2.525-5.754 5.403-5.754 2.29 0 3.83 1.58 4.646 2.73.814-1.148 2.354-2.73 4.645-2.73 2.88 0 5.404 2.69 5.404 5.755 0 6.376-7.454 13.11-10.037 13.157H12zM7.354 4.225c-2.08 0-3.903 1.988-3.903 4.255 0 5.74 7.034 11.596 8.55 11.658 1.518-.062 8.55-5.917 8.55-11.658 0-2.267-1.823-4.255-3.903-4.255-2.528 0-3.94 2.936-3.952 2.965-.23.562-1.156.562-1.387 0-.014-.03-1.425-2.965-3.954-2.965z"></path></g></svg><span
class=ctf-screenreader>Like on Twitter 1374451259332169730</span><span
class="ctf-action-count ctf-favorite-count">1</span></a><a
href=https://twitter.com/CanConMag/status/1374451259332169730 class=ctf-twitterlink style target=_blank rel="noopener noreferrer">Twitter <span
class=ctf-screenreader>1374451259332169730</span></a></div></div></div></div></div></div></div><div
class=col-md-3><aside
id=widgets style=margin-top:13px;><div
id=miniloops-15 class="widget-wrapper miniloops"><div
class=widget-title><h3>Editor&#8217;s Picks<span
class=arrow></h3></div><ul
class="sidebar-ed-pick list-unstyled"><li><h5 class="headline"><i
class="fa fa-caret-right text-primary"></i> <a
href=https://www.canadiancontractor.ca/women-in-construction/inspiring-her-daughter-rachael-ganson-canadian-builders/1003290285/ >Inspiring her daughter &#8211; Rachael Ganson, Canadian Builders</a></h5></li><li><h5 class="headline"><i
class="fa fa-caret-right text-primary"></i> <a
href=https://www.canadiancontractor.ca/women-in-construction/popular-on-houzz-jane-cameron/1003290317/ >Popular on Houzz &#8211; Jane Cameron</a></h5></li><li><h5 class="headline"><i
class="fa fa-caret-right text-primary"></i> <a
href=https://www.canadiancontractor.ca/canadian-contractor/the-hammer-episode-11-what-inspectors-want-steve-nason-town-of-rothesay-n-b/1003290253/ >The Hammer Episode #11: What Inspectors Want – Steve Nason, Town of Rothesay, N.B.</a></h5></li></ul></div><div
id=custom_html-3 class="widget_text widget-wrapper widget_custom_html"><div
class="textwidget custom-html-widget"><div
class="width300 center-block text-center" style="margin-left: -15px;"><div
id=div-gpt-ad-1452016996062-0><script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1452016996062-0');});</script></div></div></div></div><div
id=text-8 class="widget-wrapper widget_text"><div
class=widget-title><h3>Digital Edition<span
class=arrow></h3></div><div
class=textwidget><ul
class=list-unstyled><li><h5 class="headline"><i
class="fa fa-caret-right text-primary"></i> <a
href=/digital-edition>View Digital Edition</a></h5></li><li><h5 class="headline"><i
class="fa fa-caret-right text-primary"></i> <a
href=/digital-edition#archives>Archives</a></h5></li><li><h5 class="headline"><i
class="fa fa-caret-right text-primary"></i> <a
href="https://annex.dragonforms.com/loading.do?omedasite=CONT_new" target=_blank rel="noopener noreferrer">Subscription Centre</a></h5></li></ul><p><a
href=/digital-edition><img
class="alignnone size-full wp-image-1003287972" src=https://www.canadiancontractor.ca/wp-content/uploads/2020/05/de-website-graphic.jpg alt width=270 height=140><br>
</a></p></div></div><div
id=custom_html-10 class="widget_text widget-wrapper widget_custom_html"><div
class="textwidget custom-html-widget"><div
class="width300 center-block text-center" style="margin-left: -15px;"><div
id=div-gpt-ad-1451581644708-5><script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1451581644708-5');});</script></div></div></div></div><div
id=custom_html-9 class="widget_text widget-wrapper widget_custom_html"><div
class="textwidget custom-html-widget"><div
class="width300 center-block text-center" style="margin-left: -15px;"><div
id=div-gpt-ad-1451581644708-6><script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1451581644708-6');});</script></div></div></div></div><div
id=custom_html-8 class="widget_text widget-wrapper widget_custom_html"><div
class="textwidget custom-html-widget"><div
class="width300 text-center" style="margin-left: -15px;"><div
id=div-gpt-ad-1451581644708-7><script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1451581644708-7');});</script></div></div></div></div><div
id=custom_html-7 class="widget_text widget-wrapper widget_custom_html"><div
class="textwidget custom-html-widget"><div
class=text-center style="margin-left: -15px;"><div
id=div-gpt-ad-1451581644708-8><script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1451581644708-8');});</script></div></div></div></div><div
id=custom_html-6 class="widget_text widget-wrapper widget_custom_html"><div
class="textwidget custom-html-widget"><div
class=text-center style="margin-left: -15px;"><div
id=div-gpt-ad-1451581644708-9><script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1451581644708-9');});</script></div></div></div></div><div
id=custom_html-5 class="widget_text widget-wrapper widget_custom_html"><div
class="textwidget custom-html-widget"><div
class=text-center style="margin-left: -15px;"><div
id=div-gpt-ad-1472477157620-0><script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1472477157620-0');});</script></div></div></div></div><div
id=custom_html-4 class="widget_text widget-wrapper widget_custom_html"><div
class="textwidget custom-html-widget"><div
class=text-center style="margin-left: -15px;"><div
id=div-gpt-ad-1488377939751-0><script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1488377939751-0');});</script></div></div></div></div></aside></div></div> <script>jQuery(document).ready(function($){var max_height=0;jQuery('.thumbnail.no-border h6').each(function(index,el){if(jQuery(this).outerHeight()>max_height){max_height=jQuery(this).outerHeight();}});jQuery('.thumbnail.no-border').css('minHeight',max_height+'px');});</script> </div><footer
id=footer class=clearfix><div
class=row><div
class=col-md-3>
<a
href=https://www.canadiancontractor.ca/ title="Canadian Contractor" rel=home>
<img
src=https://www.canadiancontractor.ca/wp-content/uploads/2012/02/logo.png alt="Canadian Contractor" class=img-resposnive>
</a><hr><div
id=footer1><div
class=menu-services-container><ul
id=menu-services class=menu><li
id=menu-item-1003272811 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003272811"><a
href=https://www.canadiancontractor.ca/subscribe/ >Subscribe</a></li><li
id=menu-item-1003272813 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003272813"><a
href=https://www.canadiancontractor.ca/digital-edition/ >Digital Edition</a></li><li
id=menu-item-1003272812 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003272812"><a
href=https://www.canadiancontractor.ca/contacts/ >Contacts</a></li><li
id=menu-item-1003272814 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003272814"><a
href=https://www.canadiancontractor.ca/contacts/feedback/ >Feedback</a></li></ul></div></div></div><div
class="col-md-6 col-md-offset-0 text-center"><div
id=wpp-2><h3>Trending</h3><ul
class="list-unstyled trending"><li><a
href=https://www.canadiancontractor.ca/canadian-contractor/residential-and-renovation-construction-to-continue-during-ontario-lockdown/1003290137/ class=wpp-post-title target=_self>Residential and renovation construction to continue during Ontario lockdown</a></li><li><a
href=https://www.canadiancontractor.ca/canadian-contractor/install-freeze-proof-water-supply-pipes-shallow-soil-conditions/1003279390/ class=wpp-post-title target=_self>How to keep outside water supply pipes from freezing &#8211; even in shallow soil conditions</a></li><li><a
href=https://www.canadiancontractor.ca/canadian-contractor/craig-lowe-mike-holmes-painter-dies-while-scuba-diving/10874/ class=wpp-post-title target=_self>Craig Lowe, Mike Holmes&#039; painter, dies while scuba diving off Cape Breton</a></li><li><a
href=https://www.canadiancontractor.ca/voices/mike-holmes-responds/ class=wpp-post-title target=_self>Mike Holmes responds</a></li><li><a
href=https://www.canadiancontractor.ca/voices/code-changes-that-could-save-thousand-part-2-the-need-for-innovation-slab-on-grad/ class=wpp-post-title target=_self>Code changes that could save thousands Part 2: The need for innovation: slab on grade</a></li><li><a
href=https://www.canadiancontractor.ca/canadian-contractor/bathroom-ventilation-fact-and-fiction/4930/ class=wpp-post-title target=_self>Bathroom ventilation: Fact and fiction</a></li><li><a
href=https://www.canadiancontractor.ca/canadian-contractor/getting-paid/4010/ class=wpp-post-title target=_self>Getting paid</a></li></ul></div></div><div
class="col-md-3 text-right"><div
id=footer3><h3>Social</h3><div
class="textwidget custom-html-widget"><ul
class=list-inline><li><a
href="https://twitter.com/canconmag?lang=en" target=_blank rel="noopener noreferrer"><i
class="fa fa-twitter fa-2x"></i></a></li><li><a
href=https://www.facebook.com/CanadianContractor target=_blank rel="noopener noreferrer"><i
class="fa fa-facebook fa-2x"></i></a></li><li><a
href=https://www.instagram.com/canadiancontractor target=_blank rel="noopener noreferrer"><i
class="fa fa-instagram fa-2x"></i></a></li></ul></div></div><div
id=footer3><div
class=textwidget><div
id=ctf class="ctf ctf-type-usertimeline twitter-footer ctf-styles" style="width: 100%;height: 450px;" data-ctfshortcode="{&quot;showheader&quot;: &quot;false&quot;, &quot;include&quot;: &quot;author,date,text&quot;, &quot;num&quot;: &quot;5&quot;, &quot;class&quot;: &quot;twitter-footer&quot;}" data-ctfneeded=-1><div
class=ctf-tweets><div
class="ctf-item ctf-author-canconmag ctf-new ctf-hide-avatar ctf-quoted" id=1375530637466165253 style><div
class=ctf-author-box><div
class=ctf-author-box-link style="font-size: 12px;"><a
href=https://twitter.com/CanConMag target=_blank rel="noopener noreferrer" class=ctf-author-name style="font-size: 12px;">Canadian Contractor</a><a
href=https://twitter.com/CanConMag class=ctf-author-screenname target=_blank rel="noopener noreferrer" style="font-size: 12px;">@CanConMag</a><span
class=ctf-screename-sep style="font-size: 12px;">&middot;</span><div
class=ctf-tweet-meta><a
href=https://twitter.com/CanConMag/status/1375530637466165253 class=ctf-tweet-date target=_blank rel="noopener noreferrer" style>26 Mar</a></div></div></div><div
class=ctf-tweet-content><p
class=ctf-tweet-text style="font-size: 12px;">Beware!</div><div
class=ctf-tweet-actions></div></div><div
class="ctf-item ctf-author-canconmag ctf-new ctf-hide-avatar" id=1374722123697115136 style><div
class=ctf-author-box><div
class=ctf-author-box-link style="font-size: 12px;"><a
href=https://twitter.com/CanConMag target=_blank rel="noopener noreferrer" class=ctf-author-name style="font-size: 12px;">Canadian Contractor</a><a
href=https://twitter.com/CanConMag class=ctf-author-screenname target=_blank rel="noopener noreferrer" style="font-size: 12px;">@CanConMag</a><span
class=ctf-screename-sep style="font-size: 12px;">&middot;</span><div
class=ctf-tweet-meta><a
href=https://twitter.com/CanConMag/status/1374722123697115136 class=ctf-tweet-date target=_blank rel="noopener noreferrer" style>24 Mar</a></div></div></div><div
class=ctf-tweet-content><p
class=ctf-tweet-text style="font-size: 12px;">The Rental Mart is ONE HOUR AWAY! Login and join us for the Cross Canada panel discussion, Ken McDougall from Skyjack, Mike Wood from Ottawa Special Events, great supplier exhibits and more!<br>
https://pheedloop.com/rentalshow/site/home/</div><div
class=ctf-tweet-actions></div></div><div
class="ctf-item ctf-author-canconmag ctf-new ctf-hide-avatar" id=1374451259332169730 style><div
class=ctf-author-box><div
class=ctf-author-box-link style="font-size: 12px;"><a
href=https://twitter.com/CanConMag target=_blank rel="noopener noreferrer" class=ctf-author-name style="font-size: 12px;">Canadian Contractor</a><a
href=https://twitter.com/CanConMag class=ctf-author-screenname target=_blank rel="noopener noreferrer" style="font-size: 12px;">@CanConMag</a><span
class=ctf-screename-sep style="font-size: 12px;">&middot;</span><div
class=ctf-tweet-meta><a
href=https://twitter.com/CanConMag/status/1374451259332169730 class=ctf-tweet-date target=_blank rel="noopener noreferrer" style>23 Mar</a></div></div></div><div
class=ctf-tweet-content><p
class=ctf-tweet-text style="font-size: 12px;">What can I find at the Rental Mart?<br>
<br>
A new supplier I didn't know about before. @sinoboom_ltd<br>
<br>
March 24 - 11 ET<br>
<br>
https://pheedloop.com/rentalshow/site/exhibitors-directory/?event=rentalshow&section=48728&id=EXHRLB5UPABUTP9HR</div><div
class=ctf-tweet-actions></div></div><div
class="ctf-item ctf-author-canconmag ctf-new ctf-hide-avatar" id=1374450013296726019 style><div
class=ctf-author-box><div
class=ctf-author-box-link style="font-size: 12px;"><a
href=https://twitter.com/CanConMag target=_blank rel="noopener noreferrer" class=ctf-author-name style="font-size: 12px;">Canadian Contractor</a><a
href=https://twitter.com/CanConMag class=ctf-author-screenname target=_blank rel="noopener noreferrer" style="font-size: 12px;">@CanConMag</a><span
class=ctf-screename-sep style="font-size: 12px;">&middot;</span><div
class=ctf-tweet-meta><a
href=https://twitter.com/CanConMag/status/1374450013296726019 class=ctf-tweet-date target=_blank rel="noopener noreferrer" style>23 Mar</a></div></div></div><div
class=ctf-tweet-content><p
class=ctf-tweet-text style="font-size: 12px;">What can I see at the Rental Mart?<br>
<br>
Funky devices for lifting heavy stuff.<br>
<br>
March 24 - 11 ET<br>
<br>
https://pheedloop.com/rentalshow/site/exhibitors-directory/?event=rentalshow&section=48728&id=EXHE3OK636WQWXJUX</div><div
class=ctf-tweet-actions></div></div><div
class="ctf-item ctf-author-canconmag ctf-new ctf-hide-avatar" id=1374448261465972737 style><div
class=ctf-author-box><div
class=ctf-author-box-link style="font-size: 12px;"><a
href=https://twitter.com/CanConMag target=_blank rel="noopener noreferrer" class=ctf-author-name style="font-size: 12px;">Canadian Contractor</a><a
href=https://twitter.com/CanConMag class=ctf-author-screenname target=_blank rel="noopener noreferrer" style="font-size: 12px;">@CanConMag</a><span
class=ctf-screename-sep style="font-size: 12px;">&middot;</span><div
class=ctf-tweet-meta><a
href=https://twitter.com/CanConMag/status/1374448261465972737 class=ctf-tweet-date target=_blank rel="noopener noreferrer" style>23 Mar</a></div></div></div><div
class=ctf-tweet-content><p
class=ctf-tweet-text style="font-size: 12px;">What can I see at the Rental Mart?<br>
<br>
Better hoses for keeping my site dry.<br>
<br>
Tomorrow at 11 ET.<br>
<br>
https://pheedloop.com/rentalshow/site/exhibitors-directory/?event=rentalshow&section=48728&id=EXH0SSZF6FBX8C748</div><div
class=ctf-tweet-actions></div></div></div></div></div></div></div></div><hr><div
class=row><div
class=col-lg-4><nav
role=navigation><ul
id=menu-footer-menu class=footer-menu><li
id=menu-item-1003272815 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003272815"><a
href=https://www.canadiancontractor.ca/sitemap-2/ >Sitemap</a></li></ul></nav></div><div
class="col-lg-4 scroll-top">
<a
href=#scroll-top title="scroll to top"><i
class="fa fa-chevron-up"></i></a></div><div
class=col-lg-4>
<span
class=pull-right>
&copy; Copyright 2021 <a
href=https://www.annexbusinessmedia.com title="Annex Business Media" rel=home>Annex Business Media</a>
</span></div></div></footer></div> <script>jQuery(document).ready(function($){$('a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]').each(function(){if($(this).parents('.iwmp-gallery').length==0){$(this).addClass('iwmp-single');if($('.woocommerce .product .images a')){$('.woocommerce .product .images a').removeClass('iwmp-single');}
$('.iwmp-single').magnificPopup({type:'image',callbacks:{open:function(){$('.mfp-description').append(this.currItem.el.attr('alt'));},afterChange:function(){$('.mfp-description').empty().append(this.currItem.el.attr('alt'));}},image:{markup:'<div class=mfp-figure>'+'<div class=mfp-close></div>'+'<div class=mfp-img></div>'+'<div class=mfp-bottom-bar>'+'<div class=mfp-title></div>'+'<div class=mfp-description></div>'+'<div class=mfp-counter></div>'+'</div>'+'</div>',titleSrc:function(item){return item.el.find('img').attr('alt');}}});}});});</script> <script>jQuery(document).ready(function($){$('.iwmp-gallery').each(function(){$(this).magnificPopup({delegate:'a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]',type:'image',gallery:{enabled:true},callbacks:{open:function(){$('.mfp-description').append(this.currItem.el.attr('alt'));},afterChange:function(){$('.mfp-description').empty().append(this.currItem.el.attr('alt'));}},image:{markup:'<div class=mfp-figure>'+'<div class=mfp-close></div>'+'<div class=mfp-img></div>'+'<div class=mfp-bottom-bar>'+'<div class=mfp-title></div>'+'<div class=mfp-description></div>'+'<div class=mfp-counter></div>'+'</div>'+'</div>',titleSrc:function(item){return item.el.find('img').attr('alt');}},});});});</script> <style>.iwmp-single, .iwmp-gallery
img{cursor:pointer;cursor:-webkit-zoom-in;cursor:-moz-zoom-in;cursor:zoom-in}.mfp-content:hover{cursor:-moz-zoom-out;cursor:-webkit-zoom-out;cursor:zoom-out}</style> <script src=https://www.canadiancontractor.ca/wp-content/cache/minify/9a041.js></script> <script>var ajaxsearchlite={"ajaxurl":"https:\/\/www.canadiancontractor.ca\/wp-admin\/admin-ajax.php","backend_ajaxurl":"https:\/\/www.canadiancontractor.ca\/wp-admin\/admin-ajax.php","js_scope":"jQuery"};var ASL={"ajaxurl":"https:\/\/www.canadiancontractor.ca\/wp-admin\/admin-ajax.php","backend_ajaxurl":"https:\/\/www.canadiancontractor.ca\/wp-admin\/admin-ajax.php","js_scope":"jQuery","detect_ajax":"0","scrollbar":"1","js_retain_popstate":"0","version":"4743","fix_duplicates":"1","analytics":{"method":0,"tracking_id":"","string":"?ajax_search={asl_term}","event":{"focus":{"active":1,"action":"focus","category":"ASL","label":"Input focus","value":"1"},"search_start":{"active":0,"action":"search_start","category":"ASL","label":"Phrase: {phrase}","value":"1"},"search_end":{"active":1,"action":"search_end","category":"ASL","label":"{phrase} | {results_count}","value":"1"},"magnifier":{"active":1,"action":"magnifier","category":"ASL","label":"Magnifier clicked","value":"1"},"return":{"active":1,"action":"return","category":"ASL","label":"Return button pressed","value":"1"},"facet_change":{"active":0,"action":"facet_change","category":"ASL","label":"{option_label} | {option_value}","value":"1"},"result_click":{"active":1,"action":"result_click","category":"ASL","label":"{result_title} | {result_url}","value":"1"}}}};</script> <script src=https://www.canadiancontractor.ca/wp-content/cache/minify/c2431.js></script> <script>var ctf={"ajax_url":"https:\/\/www.canadiancontractor.ca\/wp-admin\/admin-ajax.php"};</script> <script src=https://www.canadiancontractor.ca/wp-content/cache/minify/a3e94.js></script> <div
id=mobilewallad class="visible-sm visible-xs"><div
id=closerB style class=closer>
<a
href=# onclick=toggleDisplay();><img
src=/wp-content/uploads/2020/07/close.png alt=close width=25 height=25></a></div><div
id=div-gpt-ad-1508955939021-0> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1508955939021-0');});</script> </div></div> <script>jQuery(window).load(function(){if(document.getElementById('div-gpt-ad-1508955939021-0').style.display=='none'){document.getElementById('closerB').style.display='none';}
else if(document.getElementById('div-gpt-ad-1508955939021-0').style.display!='none'){document.getElementById('closerB').style.display='block';}});jQuery('html').click(function(){document.getElementById('closerB').style.display='none';document.getElementById('div-gpt-ad-1508955939021-0').style.display='none';});</script> <div
id=closer2 style class>
<a
href=# onclick=toggleDisplay();></a></div><div
id=div-gpt-ad-1551070778855-0 style="display: none;"> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1551070778855-0');});</script> </div> <script>jQuery(window).load(function(){if(document.getElementById('div-gpt-ad-1551070778855-0').style.display=='none'){document.getElementById('closer2').style.display='none';}
else if(document.getElementById('div-gpt-ad-1551070778855-0').style.display!='none'){document.getElementById('closer2').style.display='block';}});jQuery('html').click(function(){document.getElementById('closer2').style.display='none';document.getElementById('div-gpt-ad-1551070778855-0').style.display='none';});</script> <div
id=cookienotice class=navbar-fixed-bottom role=alert style="padding:15px 0; background:#303030;color:#efefef;border-color:#3b3b3b;font-size:14px;"><div
class=container>
<button
class="btn pull-right cookieclose" style="color:#000;background: #fff;font-weight: bold;">I agree</button>
We are using cookies to give you the best experience on our website. <br>
By continuing to use the site, you agree to the use of cookies. To find out more, read our <a
href=https://www.annexweb.com/privacy style="color:#fff;text-decoration: underline;" target=_blank>privacy policy</a>.</div></div> <script>jQuery(".cookieclose").click(function(){var now=new Date();now.setTime(now.getTime()+1*31557600*1000);document.cookie="gdpr=1; expires="+now.toUTCString()+"; path=/";jQuery("#cookienotice").hide();});</script> <script>jQuery("#btn-menu").click(function(){jQuery("#mega-menu").toggle();});jQuery("html").click(function(){if(jQuery("#mega-menu").is(":visible")){jQuery("#mega-menu").toggle();}});jQuery("#closemenu").click(function(){jQuery("#mega-menu").hide();});jQuery('#mega-menu').click(function(event){event.stopPropagation();});jQuery('#btn-menu').click(function(event){event.stopPropagation();});jQuery("a[href='#scroll-top']").click(function(){jQuery("html, body").animate({scrollTop:0},"slow");return false;});</script> <script src=//cdn.blueconic.net/annexbusinessmedia.js></script> <script src=https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.js></script> <link
rel=stylesheet type=text/css href=https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick.min.css><link
rel=stylesheet type=text/css href=https://cdnjs.cloudflare.com/ajax/libs/slick-carousel/1.9.0/slick-theme.min.css> <script>jQuery(window).load(function(){jQuery('.twitter-footer .ctf-tweets').slick({infinite:true,slidesToShow:1,slidesToScroll:1,autoplay:true,arrows:false,dots:true,fade:true,autoplaySpeed:3000});});</script> <script>!function(s,a,e,v,n,t,z){if(s.saq)return;n=s.saq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!s._saq)s._saq=n;n.push=n;n.loaded=!0;n.version='1.0';n.queue=[];t=a.createElement(e);t.async=!0;t.src=v;z=a.getElementsByTagName(e)[0];z.parentNode.insertBefore(t,z)}(window,document,'script','https://tags.srv.stackadapt.com/events.js');saq('ts','AyMJvs7wyRU9RhEIg1cU2g');</script> <link
rel=stylesheet href=https://olytics.omeda.com/olytics/css/v3/p/olytics.css> <script>window.olytics||(window.olytics=[]),window.olytics.methods=["fire","confirm"],window.olytics.factory=function(i){return function(){var t=Array.prototype.slice.call(arguments);return t.unshift(i),window.olytics.push(t),window.olytics}};for(var i=0;i<window.olytics.methods.length;i++){var method=window.olytics.methods[i];window.olytics[method]=window.olytics.factory(method)}olytics.load=function(i){if(!document.getElementById("olyticsImport")){window.a=window.olytics;var t=document.createElement("script");t.async=!0,t.id="olyticsImport",t.type="text/javascript";var o="";void 0!==i&&void 0!==i.oid&&(o=i.oid),t.setAttribute("data-oid",o),t.src="https://olytics.omeda.com/olytics/js/v3/p/olytics.min.js",t.addEventListener("load",function(t){for(olytics.initialize({Olytics:i});window.a.length>0;){var o=window.a.shift(),s=o.shift();olytics[s]&&olytics[s].apply(olytics,o)}},!1);var s=document.getElementsByTagName("script")[0];s.parentNode.insertBefore(t,s)}},olytics.load({oid:"04cb554ea6224a7d84132ef82481875a"});</script> <script>function getCookie(name){const value=`;${document.cookie}`;const parts=value.split(`;${name}=`);if(parts.length===2)return parts.pop().split(';').shift();}
jQuery(window).load(function($){var oly_anon_id=getCookie('oly_anon_id');console.log(oly_anon_id);if(oly_anon_id){jQuery("a[href*='https://annex.dragonforms.com/loading.do?omedasite=']").each(function(index,el){var old_val=jQuery(this).attr('href');console.log("old value: = "+old_val);var new_val=old_val+"&pk=website&oly_anon_id="+oly_anon_id.replace(/%22/g,"");jQuery(this).attr('href',new_val);console.log("new value = "+jQuery(this).attr('href'));});}});</script> <script>jQuery(document).ready(function($){$('a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]').each(function(){if($(this).parents('.iwmp-gallery').length==0){$(this).addClass('iwmp-single');if($('.woocommerce .product .images a')){$('.woocommerce .product .images a').removeClass('iwmp-single');}
$('.iwmp-single').magnificPopup({type:'image',callbacks:{open:function(){$('.mfp-description').append(this.currItem.el.attr('alt'));},afterChange:function(){$('.mfp-description').empty().append(this.currItem.el.attr('alt'));}},image:{markup:'<div class=mfp-figure>'+'<div class=mfp-close></div>'+'<div class=mfp-img></div>'+'<div class=mfp-bottom-bar>'+'<div class=mfp-title></div>'+'<div class=mfp-description></div>'+'<div class=mfp-counter></div>'+'</div>'+'</div>',titleSrc:function(item){return item.el.find('img').attr('alt');}}});}});});</script> <script>jQuery(document).ready(function($){$('.iwmp-gallery').each(function(){$(this).magnificPopup({delegate:'a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]',type:'image',gallery:{enabled:true},callbacks:{open:function(){$('.mfp-description').append(this.currItem.el.attr('alt'));},afterChange:function(){$('.mfp-description').empty().append(this.currItem.el.attr('alt'));}},image:{markup:'<div class=mfp-figure>'+'<div class=mfp-close></div>'+'<div class=mfp-img></div>'+'<div class=mfp-bottom-bar>'+'<div class=mfp-title></div>'+'<div class=mfp-description></div>'+'<div class=mfp-counter></div>'+'</div>'+'</div>',titleSrc:function(item){return item.el.find('img').attr('alt');}},});});});</script> <style>.iwmp-single, .iwmp-gallery
img{cursor:pointer;cursor:-webkit-zoom-in;cursor:-moz-zoom-in;cursor:zoom-in}.mfp-content:hover{cursor:-moz-zoom-out;cursor:-webkit-zoom-out;cursor:zoom-out}</style> <script>jQuery(document).ready(function(){var menu=jQuery('.logo-and-nav');var origOffsetY=menu.offset().top;function scroll(){if(jQuery(window).scrollTop()>=origOffsetY){jQuery(menu).addClass('navbar-fixed-top');jQuery('#wallpaperleft').css({"position":"fixed","top":"122px"});jQuery('#wallpaperright').css({"position":"fixed","top":"122px"});jQuery('.topbar').removeClass('hidden');jQuery('.headerad').css({"margin-top":"-120px"});}else{jQuery(menu).removeClass('navbar-fixed-top');jQuery('#wallpaperleft').css({"position":"absolute","top":"-0px"});jQuery('#wallpaperright').css({"position":"absolute","top":"-0px"});jQuery('.topbar').addClass('hidden');jQuery('.headerad').css({"margin-top":"0px"});}}
document.onscroll=scroll;});</script> </body></html>