<!doctype html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
    <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
    <meta property="fb:admins" content="100005618258611" />

    
            <link rel="icon" type="image/png" href="https://www.canadiancontractor.ca/wp-content/uploads/sites/27/2015/01/favicon.gif" />
    
    <link rel="apple-touch-icon" href="https://www.canadiancontractor.ca/wp-content/themes/pubx-contractor/images/apple-touch-icon.png">

    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="https://www.canadiancontractor.ca/xmlrpc.php" />

    <!--[if IE 7]>
      <link rel="stylesheet" href="/wp-content/themes/strappress/css/font-awesome-ie7.min.css">
    <![endif]-->

    
<!-- This site is optimized with the Yoast SEO plugin v7.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Covid-19 and contractors, March 30 news roundup - Canadian Contractor</title>
<meta name="description" content="Passive House takes active action because of the pandemic"/>
<link rel="canonical" href="https://www.canadiancontractor.ca/canadian-contractor/covid-19-and-contractors-march-30-news-roundup/1003287495/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Covid-19 and contractors, March 30 news roundup - Canadian Contractor" />
<meta property="og:description" content="Passive House takes active action because of the pandemic" />
<meta property="og:url" content="https://www.canadiancontractor.ca/canadian-contractor/covid-19-and-contractors-march-30-news-roundup/1003287495/" />
<meta property="og:site_name" content="Canadian Contractor" />
<meta property="article:section" content="Canadian Contractor" />
<meta property="article:published_time" content="2020-03-30T09:20:39-04:00" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.canadiancontractor.ca\/","sameAs":[],"@id":"https:\/\/www.canadiancontractor.ca\/#organization","name":"Canadian Contractor","logo":""}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Canadian Contractor &raquo; Feed" href="https://www.canadiancontractor.ca/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canadian Contractor &raquo; Comments Feed" href="https://www.canadiancontractor.ca/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Canadian Contractor &raquo; Covid-19 and contractors, March 30 news roundup Comments Feed" href="https://www.canadiancontractor.ca/canadian-contractor/covid-19-and-contractors-march-30-news-roundup/1003287495/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.canadiancontractor.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.13"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://www.canadiancontractor.ca/wp-content/plugins/yet-another-related-posts-plugin/style/widget.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='iwmp-styles-css'  href='https://www.canadiancontractor.ca/wp-content/plugins/iw-magnific-popup/includes/assets/magnific-popup.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.canadiancontractor.ca/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://www.canadiancontractor.ca/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='pubx-styles-css'  href='https://www.canadiancontractor.ca/wp-content/themes/pubx-contractor/css/pubx.min.css?ver=4.9.13' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.canadiancontractor.ca/wp-content/plugins/types/vendor/toolset/toolset-common/res/lib/font-awesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='screen' />
<link rel='stylesheet' id='magnific-css'  href='https://www.canadiancontractor.ca/wp-content/themes/strappress/css/magnific.css?ver=0.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='https://www.canadiancontractor.ca/wp-content/themes/pubx-contractor/style.css?ver=3.0.0' type='text/css' media='all' />
<script type='text/javascript' src='https://www.canadiancontractor.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.canadiancontractor.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|ra*|mp*|avi|flv|mpeg|pdf|doc*|ppt*|xls*|jp*|png|gif|tiff|bmp|txt","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"canadiancontractor.ca","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0,"ga_with_gtag":0}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.canadiancontractor.ca/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.3.10'></script>
<script type='text/javascript' src='https://www.canadiancontractor.ca/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='https://www.canadiancontractor.ca/wp-content/plugins/s3-video/js/jwplayer.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/www.canadiancontractor.ca\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"1003287495","token":"af5586eab7","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.canadiancontractor.ca/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://www.canadiancontractor.ca/wp-content/themes/strappress/js/responsive-modernizr.js?ver=2.5.3'></script>
<script type='text/javascript' src='https://www.canadiancontractor.ca/wp-content/themes/strappress/js/magnific.min.js?ver=0.9.4'></script>
<script type='text/javascript' src='https://www.canadiancontractor.ca/wp-content/themes/strappress/js/jquery.isotope.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://www.canadiancontractor.ca/wp-content/themes/strappress/js/bootstrap.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://www.canadiancontractor.ca/wp-content/themes/strappress/js/strap-extras.js?ver=4.9.13'></script>
<link rel='https://api.w.org/' href='https://www.canadiancontractor.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.canadiancontractor.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.canadiancontractor.ca/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.13" />
<link rel='shortlink' href='https://www.canadiancontractor.ca/?p=1003287495' />
<link rel="alternate" type="application/json+oembed" href="https://www.canadiancontractor.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canadiancontractor.ca%2Fcanadian-contractor%2Fcovid-19-and-contractors-march-30-news-roundup%2F1003287495%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.canadiancontractor.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.canadiancontractor.ca%2Fcanadian-contractor%2Fcovid-19-and-contractors-march-30-news-roundup%2F1003287495%2F&#038;format=xml" />
<link rel="stylesheet" href="https://www.canadiancontractor.ca/wp-content/plugins/multi-column-taxonomy-list/css/multi-column-taxonomy-link.css" type="text/css" />    <script type="text/javascript">
    // <![CDATA[
    jQuery(document).ready(function($){
        $("a[rel='magnific']").magnificPopup({
                type:'image'
        });
    });  
    // ]]>
    </script>
<!-- Custom CSS -->
<style type="text/css">
#gform_submit_button_7 {font-size:14px;padding:10px;}body{background-image: none;}header { background: ;}.navbar-brand { font-weight: normal; }.navbar-nav > li > a, .dropdown-menu > li > a { font-weight: normal; }
</style><script type="text/javascript">
			// indeed jobs module
			var ind_pub = "8929260546651863";
			var ind_q = "Contractor"; // query
			var ind_l = "";
			var ind_chnl = "cont_web";
			var ind_n = 5; // number of jobs

			var ind_d = "https://ca.indeed.com";
			var ind_el = "indJobContent"; // element
			var ind_pf = ""; // id prefix
			var ind_t = 80; // number of title characters
			var ind_c = 30; // number of location characters

			window.onload = function(e) {
				var titles = ["owner","farm owner","partner","farm partner","owner/operator","co-owner","president/owner","president","pres","president & board member","gen mgr","chief executive officer","director","ceo","pres/board member","pres/ceo"];
				var decodedCookie = decodeURIComponent(document.cookie);
				var ca = decodedCookie.split(";");
				for(var i = 0; i < ca.length; i++) {
					var c = ca[i];
					while(c.charAt(0) == " ") {
						c = c.substring(1);
					}
					if(c.indexOf("IND_RQ=") == 0) {
						var ind = c.substring(7, c.length);
						var ind_var = ind.split("&");
						for(var j = 0; j < ind_var.length; j++) {
							var pair = ind_var[j];
							var pair_pair = pair.split("=");
							if(pair_pair[0] == "q") {
								var title = pair_pair[1].toLowerCase().trim();
								if(titles.indexOf(title) >= 0) {
									document.getElementById("indeed_widget_wrapper").innerHTML = "<a rel=\"nofollow\" href=\"https://www.indeed.com/hire?indpubnum=8929260546651863&chnl=cont_web\"><img src=\"https://d2wqp97cin3huh.cloudfront.net/Dradis-Ads-for-Publishers/A-Dual/A-300x250Publishers.gif\" width=\"300\" height=\"250\" alt=\"Post a Job\"></a>";
								}
								break;
							}
						}
						break;
					}
				}
			};
		</script>
<style type="text/css">

			#indeed_widget_wrapper {
				height: auto;
			}
			#indJobContent a {
				clear: both;
				font-size: 14px;
				font-weight: bold;
				line-height: 20px;

				text-decoration: underline;
				color: #077aef;
			}
				#indJobContent a:hover, #indJobContent a:focus {
					text-decoration: none;
				}

			#indJobContent .job {
				background: #ececec;
				position: relative;
				min-height: 20px;
				padding: 7px;
				display: block;
				font-size: 14px;
			}
			#indJobContent #job_1,
			#indJobContent #job_3,
			#indJobContent #job_5 {
				background: #e1e1e1;
			}

			#indeed_link {
				position: absolute;
				right: 5px;
				top: 0px;
				text-decoration: none;
				margin: 0;
				padding: 0;
			}
			#indeed_link a, #indeed_link a img {
				padding: 0;
				margin: 0;
				border: 0;
				box-shadow: none;
			}

			#indeed_more {
				background: #e1e1e1;
				text-align: right;
				color: #077aef;
				padding: 5px 0 5px 0;
			}
				#indeed_more a {
					text-decoration: underline;
					color: #077aef;
				}
				#indeed_more a:hover, #indeed_more a:active {
					text-decoration: none;
				}
		
			.moduletable h3 {
				background: #272727;
				color: #fff;
				display: block;
				height: 28px;
				line-height: 28px;
				margin-bottom: 0;
				margin-left: 0;
				margin-right: 0;
				margin-top: 0;
				padding-bottom: 0;
				padding-left: 7px;
				padding-right: 0;
				padding-top: 0;
				text-transform: uppercase;
				font: normal bold 16px/28px Arial,sans-serif;
			}
			</style>
			<link rel="icon" href="https://www.canadiancontractor.ca/wp-content/uploads/sites/27/2015/08/cropped-cc-site-icon-200x200.png" sizes="32x32" />
<link rel="icon" href="https://www.canadiancontractor.ca/wp-content/uploads/sites/27/2015/08/cropped-cc-site-icon-200x200.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.canadiancontractor.ca/wp-content/uploads/sites/27/2015/08/cropped-cc-site-icon-200x200.png" />
<meta name="msapplication-TileImage" content="https://www.canadiancontractor.ca/wp-content/uploads/sites/27/2015/08/cropped-cc-site-icon-370x370.png" />

<!-- BEGIN ExactMetrics v5.3.10 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-13167304-16', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->
		<style type="text/css" id="wp-custom-css">
			




		</style>
	 
    <script type='text/javascript' src='https://www.canadiancontractor.ca/wp-content/themes/pubx-contractor/js/tracker.min.js'></script>
    
    <!-- HTML5 shim and Respond.js IE8 support of HTML5 elements and media queries -->
    <!--[if lt IE 9]>
      <script src="https://oss.maxcdn.com/libs/html5shiv/3.7.0/html5shiv.js"></script>
      <script src="https://oss.maxcdn.com/libs/respond.js/1.3.0/respond.min.js"></script>
    <![endif]-->

    <!-- dfp start -->
  <script async='async' src='https://securepubads.g.doubleclick.net/tag/js/gpt.js'></script>

	<script type='text/javascript'>
	var googletag = googletag || {};
	googletag.cmd = googletag.cmd || [];
	(function() {
	var gads = document.createElement('script');
	gads.async = true;
	gads.type = 'text/javascript';
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') + 
	'//securepubads.g.doubleclick.net/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
	})();
	</script>

    <script>
    googletag.cmd.push(function() {
        googletag.defineSlot('/17493223/AN_BigBox1_300x250', [[300, 600], [300, 250]], 'div-gpt-ad-1492717697146-0').addService(googletag.pubads());
        googletag.defineSlot('/17493223/AN_BigBox2_300x250', [[300, 600], [300, 250]], 'div-gpt-ad-1492717697146-1').addService(googletag.pubads());
        googletag.defineSlot('/17493223/AN_BigBox3_300x250', [[300, 600], [300, 250]], 'div-gpt-ad-1492717697146-2').addService(googletag.pubads());
        googletag.defineSlot('/17493223/AN_BigBox4_300x250', [[300, 600], [300, 250]], 'div-gpt-ad-1492717697146-3').addService(googletag.pubads());
        googletag.defineSlot('/17493223/AN_BigBox5_300x250', [300, 250], 'div-gpt-ad-1492717697146-4').addService(googletag.pubads());
        googletag.defineSlot('/17493223/AN_BigBox6_300x250', [300, 250], 'div-gpt-ad-1492717697146-5').addService(googletag.pubads());
        googletag.defineSlot('/17493223/AN_LeaderBoard_728x90', [728, 90], 'div-gpt-ad-1492717697146-6').addService(googletag.pubads());
        googletag.defineSlot('/17493223/AN_MobileBannerA_300x50', [300, 50], 'div-gpt-ad-1492717697146-7').addService(googletag.pubads());
       	googletag.defineSlot('/17493223/AN_MobileBannerC_300x50', [300, 50], 'div-gpt-ad-1508955939021-0').addService(googletag.pubads());
    googletag.defineSlot('/17493223/An_Billboard_970x250', ['fluid'], 'div-gpt-ad-1547760826902-0').addService(googletag.pubads());
    googletag.defineSlot('/17493223/AN_ModalSplash_640x480', ['fluid'], 'div-gpt-ad-1551070778855-0').addService(googletag.pubads());
    googletag.defineSlot('/17493223/AN_WallAdLeft_550x684', [550, 684], 'div-gpt-ad-1451581644708-28').addService(googletag.pubads());
	googletag.defineSlot('/17493223/AN_WallAdRight_550x684', [550, 683], 'div-gpt-ad-1467126364434-0').addService(googletag.pubads());
        googletag.defineSlot('/17493223/AN_1x1_Tracker', [2, 2], 'div-gpt-ad-1492717697146-10').addService(googletag.pubads());
        googletag.defineSlot('/17493223/East_FLOOR_960x100', [960, 100], 'div-gpt-ad-1492717697146-11').addService(googletag.pubads());
        googletag.defineSlot('/17493223/AN_Banner1_468x60', [468, 60], 'div-gpt-ad-1451581644708-0').addService(googletag.pubads());
        googletag.defineSlot('/17493223/E-AN_AD1_225x90', [225, 90], 'div-gpt-ad-1481570981219-0').addService(googletag.pubads());
        googletag.defineSlot('/17493223/E-AN_NanoBox1_300x60', [300, 60], 'div-gpt-ad-1481570981219-8').addService(googletag.pubads());
        googletag.defineSlot('/17493223/E-AN_NanoBox2_300x60', [300, 60], 'div-gpt-ad-1481570981219-9').addService(googletag.pubads());
        googletag.defineSlot('/17493223/E-AN_NanoBox3_300x60', [300, 60], 'div-gpt-ad-1481570981219-10').addService(googletag.pubads());
        googletag.defineSlot('/17493223/E-AN_NanoBox4_300x60', [300, 60], 'div-gpt-ad-1481570981219-11').addService(googletag.pubads());
        googletag.defineSlot('/17493223/E-AN_NanoBox5_300x60', [300, 60], 'div-gpt-ad-1481570981219-12').addService(googletag.pubads());
        googletag.defineSlot('/17493223/E-AN_NanoBox6_300x60', [300, 60], 'div-gpt-ad-1481570981219-13').addService(googletag.pubads());
        googletag.defineSlot('/17493223/E-AN_SBigBox1_630x250', [630, 250], 'div-gpt-ad-1481570981219-14').addService(googletag.pubads());
        googletag.defineSlot('/17493223/E-AN_SBigBox2_630x250', [630, 250], 'div-gpt-ad-1481570981219-15').addService(googletag.pubads());

                googletag.pubads().setTargeting('SiteCategory',[',,canadian-contractor,covid-19-and-contra']);     
        googletag.pubads().setTargeting('Target_URL',['/canadian-contractor/covid-19-and-contra']);    
        googletag.pubads().setTargeting('Site_Tag', ['CanadianContractor,Allsites']);

        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
    }); 
    </script>
    <!-- dfp end -->

     <!-- needed for sharign buttons -->
    <!-- twitter -->
    <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>

    <!-- facebook -->
    <div id="fb-root"></div>
    <script>(function(d, s, id) {
      var js, fjs = d.getElementsByTagName(s)[0];
      if (d.getElementById(id)) return;
      js = d.createElement(s); js.id = id;
      js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=761779333850340&version=v2.0";
      fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>

    <!-- google plus -->
    <script src="https://apis.google.com/js/platform.js" async defer></script>
    <!-- sharing buttons end -->

    <!-- maps -->
      
</head>

<body class="post-template-default single single-post postid-1003287495 single-format-standard wp-custom-logo">
    <header class="masthead">   
        <div id="mega-menu" style="display:none;">
            <div class="container">
                <div class="row">
                    <div class="col-md-3">
                        <a href="/"><img src="/public_html/wp-content/themes/pubx-contractor/images/logo-megamenu.png" alt="Canadian Contractor" class="logo" /></a>                                                
                    </div>
                    <div class="col-md-9">
                        <a href="#" id="closemenu" class="pull-right">&times;</a>
                        <a class="small" href="/subscribe/"><strong>Subscribe</strong></a>                        
                    </div>
                </div>
                <br/>
                <div class="row">
                    <div class="col-md-2">                        
                        <div class="main-menu">
                            <div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="menu"><li id="menu-item-1003260633" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003260633"><a href="https://www.canadiancontractor.ca/news/">News</a></li>
<li id="menu-item-1003260635" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003260635"><a href="/products">Products</a></li>
<li id="menu-item-1003260637" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003260637"><a href="/videos/">Videos</a></li>
<li id="menu-item-1003260640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003260640"><a href="/voices/">Voices</a></li>
<li id="menu-item-1003272943" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1003272943"><a href="/buildwire/"><img src="https://pub.annexbusinessmedia.com/contractor/wp-content/uploads/sites/27/2015/01/build-wire-logo-nav.png" alt="BuildWire"/></a></li>
</ul></div>  
                        </div>
                        <div class="menu-page-menu-container"><ul id="menu-page-menu" class="menu"><li id="menu-item-1003275579" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003275579"><a href="https://www.canadiancontractor.ca/tell-us/">Got a beef?</a></li>
<li id="menu-item-1003272821" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003272821"><a href="https://www.canadiancontractor.ca/about-us/">About Us</a></li>
<li id="menu-item-1003272823" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003272823"><a href="https://www.canadiancontractor.ca/contacts/">Contacts</a></li>
<li id="menu-item-1003272822" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003272822"><a href="https://www.canadiancontractor.ca/advertise/">Advertise</a></li>
</ul></div>                          
                    </div>

                    <div class="col-md-6 col-md-offset-1">                        
                        <div class="row">
                            <div class="col-md-6">
                                <h4>Business Topics</h4><div class="menu-business-topics-container"><ul id="menu-business-topics" class="menu"><li id="menu-item-1003275594" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003275594"><a href="https://www.canadiancontractor.ca/category/administration/">Administration</a></li>
<li id="menu-item-1003275595" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1003275595"><a href="https://www.canadiancontractor.ca/category/canadian-contractor/">Canadian Contractor</a></li>
<li id="menu-item-1003275596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003275596"><a href="https://www.canadiancontractor.ca/category/estimating/">Estimating</a></li>
<li id="menu-item-1003275597" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003275597"><a href="https://www.canadiancontractor.ca/category/financials/">Financials</a></li>
<li id="menu-item-1003275598" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003275598"><a href="https://www.canadiancontractor.ca/category/marketing-sales/">Marketing &#038; Sales</a></li>
<li id="menu-item-1003275599" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003275599"><a href="https://www.canadiancontractor.ca/category/permits-legal/">Permits &#038; Legal</a></li>
<li id="menu-item-1003275600" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003275600"><a href="https://www.canadiancontractor.ca/category/profitability/">Profitability</a></li>
<li id="menu-item-1003275601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003275601"><a href="https://www.canadiancontractor.ca/category/project-management/">Project Management</a></li>
<li id="menu-item-1003275602" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1003275602"><a href="https://www.canadiancontractor.ca/category/trades-hiring/">Trades &#038; Hiring</a></li>
</ul></div>  
                            </div>
                            <div class="col-md-6">
                                <h4>Build Topics</h4><div class="menu-build-topics-container"><ul id="menu-build-topics" class="menu"><li id="menu-item-1003275588" class="menu-item menu-item-type-taxonomy menu-item-object-build menu-item-1003275588"><a href="https://www.canadiancontractor.ca/build/basement/">Basement</a></li>
<li id="menu-item-1003275589" class="menu-item menu-item-type-taxonomy menu-item-object-build menu-item-1003275589"><a href="https://www.canadiancontractor.ca/build/how-to/">How-to</a></li>
<li id="menu-item-1003275590" class="menu-item menu-item-type-taxonomy menu-item-object-build menu-item-1003275590"><a href="https://www.canadiancontractor.ca/build/kitchen-bath/">Kitchen &#038; Bath</a></li>
<li id="menu-item-1003275591" class="menu-item menu-item-type-taxonomy menu-item-object-build menu-item-1003275591"><a href="https://www.canadiancontractor.ca/build/mechanicals/">Mechanicals</a></li>
<li id="menu-item-1003275592" class="menu-item menu-item-type-taxonomy menu-item-object-build menu-item-1003275592"><a href="https://www.canadiancontractor.ca/build/resources/">Resources</a></li>
<li id="menu-item-1003275593" class="menu-item menu-item-type-taxonomy menu-item-object-build menu-item-1003275593"><a href="https://www.canadiancontractor.ca/build/smart-house/">Smart House</a></li>
</ul></div>                                  
                            </div>
                        </div>
                    </div>                    

                    <div class="col-md-3 hidden-xs">
                        <h4>Magazine</h4><a href="https://www.canadiancontractor.ca/digital-archives/march-april-2020/" target="_blank"><img src='https://www.canadiancontractor.ca/wp-content/uploads/sites/27/2020/03/CONT-MarchApril2020-e1584981209486-ml-320x381.png' width='320' height='381' class='' alt='' /></a>
<a href="https://www.canadiancontractor.ca/digital-archives/march-april-2020/" class="btn btn-primary 
btn-block btn-lg">View Digital Edition</a>
<a href="/digital-archives" class="btn btn-sm btn-primary btn-block">Browse Print Archives</a>
<br />  
                    </div>
                </div>
            </div>
        </div>
        
    
                <div class="container">  
            <div class="ad hidden-xs">
                <div class="block-center text-center">
                    <!-- /17493223/AN_LeaderBoard_728x90 --> 
                    <div id='div-gpt-ad-1492717697146-6'> 
                        <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-6'); });</script> 
                    </div>
                </div> 
            </div>

            <div class="visible-xs ad">                                                    
                <div id='div-gpt-ad-1492717697146-7' style='height:50px; width:300px;'  class="center-block text-center">
                    <script>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-7'); }); 
                    </script> 
                </div>            
            </div>
        </div>
    

            
        <div class="container">   
            <nav role="navigation" id="navbar-wrapper">                               
                <a href="#" id="btn-menu" class="menu-icon" title="Click to show site navigation"></a>              
                        <a href="https://www.canadiancontractor.ca/" title="Canadian Contractor" rel="home" class="logo">
                    <img src="https://www.canadiancontractor.ca/wp-content/uploads/sites/27/2016/01/logo-megamenu.png" alt="Canadian Contractor" class="img-resposnive"/>                            
                </a>                                                             

                <div class="pull-right text-right hidden-xs">
                    <small><a href="/subscribe">Subscribe</a></small><br/>
                    <form role="search" method="get" id="searchform" action="https://www.canadiancontractor.ca/">
                        <input name="s" id="s" type="text" class="form-control" placeholder="Search">
                    </form>      
                </div>                        
                <div class="center-block text-center visible-xs">                    
                    <form role="search" method="get" id="searchform" action="https://www.canadiancontractor.ca/">
                        <input name="s" id="s" type="text" class="form-control" placeholder="Search Canadian Contractor">
                    </form>      
                </div>                        
                <div class="hr-head"></div>
            </nav>                                                          
        </div>
    </header><!-- end of header -->
    
    
   
   <div id="wallpaper-ad" class="hidden-xs hidden-sm">
            <div id="wallpaperleft">
                <div id='div-gpt-ad-1451581644708-28' style=''> 
                    <script type='text/javascript'>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1451581644708-28'); } );
                    </script>
                </div>
                <div id='div-gpt-ad-1452615684922-0' style=''>  
                    <script type='text/javascript'>
                        googletag.cmd.push(function() { googletag.display('div-gpt-ad-1452615684922-0'); });
                    </script>
                </div>
            </div>
            <div id="wallpaperright">
              <div id='div-gpt-ad-1467126364434-0' style=''>  
                <script type='text/javascript'>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1467126364434-0'); });
                </script>
              </div>
            </div>
        </div>
    <div id="wrapper">
        
                
        <div class="container main-content">       
            <div class="visible-print">
                <img src="https://www.canadiancontractor.ca/wp-content/uploads/sites/27/2016/01/logo-megamenu.png" alt="Canadian Contractor" />
            </div>
            	<div class="row">		
		<div class="col-md-9 col-sm-12">			
			<div class="post-edit">
							</div>
			
						  <span class="label label-primary">News</span>
			  

			<h1 class="media-heading">
				Covid-19 and contractors, March 30 news roundup							
			</h1>
			<p class="lead">													

			Passive House takes active action because of the pandemic			</p>

			<hr />															
				
			<div class="row">
				<div class="col-md-3 hidden-xs hidden-sm">
					<div class="panel panel-default">							
						<div class="panel-body">															
							<!-- related categories -->													
												        				        							
								<div class="heading-primary">Business Topics</div>
								<ul class="nav nav-list">						        		
					        								        			
					        			<li><a href="https://www.canadiancontractor.ca/category/canadian-contractor/">Canadian Contractor</a></li>						        			
					        							        	</ul>
					        	<br/>
							

												        
																	    
														

							<br/>								
											              <a href="/news" class="btn btn-default btn-block">More News</a>                      	
				          									
						</div>
					</div> 			
					<br/>
					  			
				</div> <!-- /col-md-3-->

				<div class="col-md-9 col-sm-12">		

					<a class="btn btn-default btn-xs pull-right" href="javascript:window.print()"><i class="icon-print"></i> Print this page</a>														
					<div style="line-height:12px;">
				    	<a href="https://twitter.com/share" class="twitter-share-button" data-via="CanConMag" data-count="none">Tweet</a>		
						<div class="fb-share-button" data-layout="button"></div>
						<script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
						<script type="IN/Share" data-url="https://www.canadiancontractor.ca/canadian-contractor/covid-19-and-contractors-march-30-news-roundup/1003287495/"></script>							    		
						<div class="g-plus" data-action="share" data-annotation="none"></div>							    
					</div>							
					<hr/>	

					<p class="small">
						March 30, 2020  
										
						<strong>
						by Rob Blackstien</strong>
					</p>


					<div class="the-content">	
						<p>Here is a roundup of the latest news related to the contracting industry and the Covid-19 pandemic:</p>
<p>In response to the pandemic, <a href="https://www.canadiancontractor.ca/canadian-contractor/passive-house-canada-launches-online-courses-to-meet-demand/1003287485/">Passive House has stepped up its online learning</a>.</p>
<p>BILD stands behind Ontario&#8217;s decision to deem <a href="https://www.globenewswire.com/news-release/2020/03/24/2005719/0/en/BILD-Supports-Government-Decision-to-Deem-Construction-Sites-an-Essential-Workplace-as-a-Necessary-Balance-Between-Protecting-Health-and-Safety-of-Workers-and-Delivering-Necessary-.html">construction an essential service</a>.</p>
<p>Rescon has released a <a href="https://www.globenewswire.com/news-release/2020/03/24/2005662/0/en/Responsible-safe-construction-site-practices-can-guide-Ontario-industry-through-COVID-19-crisis.html">best practices guide</a> to help the industry through these challenging times.</p>
<p>Similarly, ConstructConnect has put together <a href="https://www.constructconnect.com/blog/10-essential-ways-contractors-subs-must-respond-to-coronavirus?utm_campaign=CAN20BCN-FA-MarNewsletter&amp;utm_emailname=CAN20BCN-FA-MarNewsletter&amp;utm_medium=email&amp;utm_source=Eloqua&amp;utm_MDMContactID=e659e6d1-3aab-4722-8918-a336cc22ca08&amp;utm_campaigntype=Newsletter&amp;utm_sub=COVID-19%20Update%2C%20Online%20Learning%2C%20Podcasts%20and%20More%20&amp;eM=8584a207066cfd22cf94beba35f42e162e393649071664f29dfd96e7ea68d661&amp;eventSeriesCode=ES_BLDGCAN&amp;eventEditionCode=CAN18BCN&amp;sessionCode=NULL">a very useful guide</a> about how contractors and subs should respond to the pandemic.</p>
<p>Are <a href="https://constructionlinks.ca/news/coronavirus-could-hit-construction-supply-chains-next/?utm_campaign=CAN20BCN-FA-MarNewsletter&amp;utm_emailname=CAN20BCN-FA-MarNewsletter&amp;utm_medium=email&amp;utm_source=Eloqua&amp;utm_MDMContactID=e659e6d1-3aab-4722-8918-a336cc22ca08&amp;utm_campaigntype=Newsletter&amp;utm_sub=COVID-19%20Update%2C%20Online%20Learning%2C%20Podcasts%20and%20More%20&amp;eM=8584a207066cfd22cf94beba35f42e162e393649071664f29dfd96e7ea68d661&amp;eventSeriesCode=ES_BLDGCAN&amp;eventEditionCode=CAN18BCN&amp;sessionCode=NULL">industry supply chains</a> the next to get hit by Covid-19 issues?</p>
<p>Contractor Nation, we are counting on you for frontline reports about what&#8217;s happening on the ground, so please keep your comments and observations coming!</p>
					</div>						
					<div class="clearfix"></div>

					<div class="hidden-print">
												
						<hr />
						<a class="btn btn-default btn-xs pull-right" href="javascript:window.print()"><i class="icon-print"></i> Print this page</a>														
						<div style="line-height:12px;">
					    	<a href="https://twitter.com/share" class="twitter-share-button" data-via="OnSiteMag" data-count="none">Tweet</a>		
							<div class="fb-share-button" data-layout="button"></div>
							<script src="//platform.linkedin.com/in.js" type="text/javascript"> lang: en_US</script>
							<script type="IN/Share" data-url="https://www.canadiancontractor.ca/canadian-contractor/covid-19-and-contractors-march-30-news-roundup/1003287495/"></script>							    		
							<div class="g-plus" data-action="share" data-annotation="none"></div>							    
						</div>							
						<hr/>		

						<br/><br/>
					
						<div class="heading-primary">Related</div>
						<div class='yarpp-related'>

	<ul class="headlines">
	
		<li class="headline-item">			
		    <a href="https://www.canadiancontractor.ca/canadian-contractor/covid-19-and-contractors-march-27-news-roundup/1003287487/" rel="bookmark" title="Permanent Link to Covid-19 and contractors, March 27 news roundup">Covid-19 and contractors, March 27 news roundup</a>			
		</li>
		
		<li class="headline-item">			
		    <a href="https://www.canadiancontractor.ca/canadian-contractor/covid-19-and-contractors-march-26-news-roundup/1003287464/" rel="bookmark" title="Permanent Link to Covid-19 and contractors, March 26 news roundup">Covid-19 and contractors, March 26 news roundup</a>			
		</li>
		
		<li class="headline-item">			
		    <a href="https://www.canadiancontractor.ca/canadian-contractor/covid-19-and-contractors-march-25-news-roundup/1003287451/" rel="bookmark" title="Permanent Link to Covid-19 and contractors, March 25 news roundup">Covid-19 and contractors, March 25 news roundup</a>			
		</li>
		
		<li class="headline-item">			
		    <a href="https://www.canadiancontractor.ca/canadian-contractor/canadian-contractor-covid-19-central/1003287447/" rel="bookmark" title="Permanent Link to Canadian Contractor Covid-19 Central">Canadian Contractor Covid-19 Central</a>			
		</li>
	  
</ul>
</div>

						<br/>													
											
															
							<a name="comments" id="comments"></a>
							
    	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Have your say: <small><a rel="nofollow" id="cancel-comment-reply-link" href="/canadian-contractor/covid-19-and-contractors-march-30-news-roundup/1003287495/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.canadiancontractor.ca/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <span class="required">*</span><input id="author" name="author" type="text" value="" size="30" /></p>
<p class="comment-form-email"><label for="email">E-mail</label> <span class="required">*</span><input id="email" name="email" type="text" value="" size="30" /></p>
<p class="comment-form-url"><label for="url">Website</label><input id="url" name="url" type="text" value="" size="30" /></p>
<p class="form-submit"><input name="submit" type="submit" id="btn-post-comment" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='1003287495' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b792496c13" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="214"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>


														
					</div>						
				</div> <!-- /col-md-9-inner -->
			</div> <!-- /row -->															
		</div> <!-- /col-md-9 -->

		<div class="col-md-3">				
			   <aside id="widgets">                    
                    
        <div id="text-4" class="widget-wrapper widget_text">			<div class="textwidget"><div class="center-block text-center" style="margin-left: -15px;">
<p><!-- /17493223/AN_BigBox1_300x250 --></p>
<div id="div-gpt-ad-1492717697146-0"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-0'); });</script></div>
<p><!-- /17493223/AN_BigBox2_300x250 --></p>
<div id="div-gpt-ad-1492717697146-1"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-1'); });</script></div>
<p><!-- /17493223/AN_BigBox3_300x250 --></p>
<div id="div-gpt-ad-1492717697146-2"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-2'); });</script></div>
<p><!-- /17493223/AN_BigBox4_300x250 --></p>
<div id="div-gpt-ad-1492717697146-3"><script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-3'); });</script></div>
</div>
</div>
		</div><div id="text-6" class="widget-wrapper widget_text">			<div class="textwidget"><p><a href="/homestars"><img class="alignnone size-full wp-image-1003285133" src="https://www.canadiancontractor.ca/wp-content/uploads/sites/27/2019/02/HomeStars-300x250-2x.jpg" alt="" width="300" height="250" /></a></p>
</div>
		</div><div id="miniloops-13" class="widget-wrapper miniloops"><div class="heading-primary">Videos</div>
<ul class="media-list"><li class="media">
  <a href="https://www.canadiancontractor.ca/videos/home-hardware-offers-you-perfect-light-location/" class="pull-left">
    <img src='https://www.canadiancontractor.ca/wp-content/uploads/sites/27/2019/10/Screen-Shot-2019-10-21-at-11.05.59-AM-ml-120x70.png' width='120' height='70' class='media-object' alt='' />
  </a>
<div class="media-body">
<strong><a href="https://www.canadiancontractor.ca/videos/home-hardware-offers-you-perfect-light-location/"><i class="fa fa-youtube-play text-primary"></i> Home Hardware Site Tips #22: The perfect light location (VIDEO)</a></strong>
</div>
</li><li class="media">
  <a href="https://www.canadiancontractor.ca/videos/andrei-sosnovsky-interview-making-it-as-a-canadian-contractor/" class="pull-left">
    <img src='https://www.canadiancontractor.ca/wp-content/uploads/sites/27/2019/09/Screen-Shot-2019-09-23-at-8.52.42-AM-ml-120x70.png' width='120' height='70' class='media-object' alt='' />
  </a>
<div class="media-body">
<strong><a href="https://www.canadiancontractor.ca/videos/andrei-sosnovsky-interview-making-it-as-a-canadian-contractor/"><i class="fa fa-youtube-play text-primary"></i> Andrei Sosnovsky interview: Making it as a Canadian Contractor</a></strong>
</div>
</li><li class="media">
  <a href="https://www.canadiancontractor.ca/videos/video-home-hardware-presents-the-perfect-subfloor/" class="pull-left">
    <img src='https://www.canadiancontractor.ca/wp-content/uploads/sites/27/2019/09/Screen-Shot-2019-09-17-at-7.02.04-AM-ml-120x70.png' width='120' height='70' class='media-object' alt='' />
  </a>
<div class="media-body">
<strong><a href="https://www.canadiancontractor.ca/videos/video-home-hardware-presents-the-perfect-subfloor/"><i class="fa fa-youtube-play text-primary"></i> Home Hardware Site Tips #21: The perfect subfloor (VIDEO)</a></strong>
</div>
</li></ul>
<div class="block-center text-center">
<a href="/videos" class="btn btn-primary ">More Videos</a></div></div>                
           </aside><!-- end of widgets -->		</div>
	</div><!-- ./row-->

	<ul class="pager">			
		<li class="pull-left"><i class="fa fa-arrow-left"></i> <a href="https://www.canadiancontractor.ca/canadian-contractor/covid-19-and-contractors-march-27-news-roundup/1003287487/">Covid-19 and contractors, March 27 news roundup</a></li>				
		<li class="pull-right"></li>
	</ul><!-- end of .navigation -->			
</div> <!-- /container -->
</div><!-- wrapper -->
</div><!-- end of wrapper-->


</div><!-- end of container -->

<footer id="footer" class="clearfix ">
    <div class="container footertop">
      <div id="footer-wrapper">    
        
        <div class="row">
            <div class="col-md-2">
                <div id="footer1"><h3>Services</h3><div class="menu-services-container"><ul id="menu-services" class="menu"><li id="menu-item-1003272811" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003272811"><a href="https://www.canadiancontractor.ca/subscribe/">Subscribe</a></li>
<li id="menu-item-1003272813" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003272813"><a href="https://www.canadiancontractor.ca/digital-edition/">Digital Edition</a></li>
<li id="menu-item-1003272812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003272812"><a href="https://www.canadiancontractor.ca/contacts/">Contacts</a></li>
<li id="menu-item-1003272814" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003272814"><a href="https://www.canadiancontractor.ca/contacts/feedback/">Feedback</a></li>
</ul></div></div>                
                              
            </div>

            <div class="col-md-6">
                <h3>Digital Editions</h3>
                <div class="row">
                    <div class="col-md-6">
                       <div id="footer2"><a href="https://www.mydigitalpublication.com/publication/?m=53927&amp;l=1" target="_blank"><img src='https://www.canadiancontractor.ca/wp-content/uploads/sites/27/2020/03/CONT-MarchApril2020-e1584981209486-ml-320x381.png' width='320' height='381' class='' alt='' /></a><a href="https://www.mydigitalpublication.com/publication/?m=53927&amp;l=1" target="_blank" class="btn btn-primary 
btn-block btn-lg">View Digital Edition</a>
<a href="https://annex.dragonforms.com/loading.do?omedasite=CONT_new" class="btn btn-primary btn-block" target="_blank">Subscribe to Print</a>
<a href="/digital-archives" class="btn btn-sm btn-default btn-block">Browse Print Archives</a>
<br /></div>                    </div>
                    <div class="col-md-6">
                      <div id="footer2a"><a href="https://www.canadiancontractor.ca/digital-archives/building-envelope-technology-bulletin-2/" class="thumbnail"><img src='https://www.canadiancontractor.ca/wp-content/uploads/sites/27/2018/07/BULLETIN_JulyAug18_DE-1-ml-320x381.jpg' width='320' height='381' class='' alt='' /></a>
<a href="https://www.canadiancontractor.ca/digital-archives/building-envelope-technology-bulletin-2/" class="btn btn-primary 
btn-block btn-lg">View Bulletin</a></div>                    </div>                      
                </div>
            </div>

            <div class="col-md-4">

              
<div id="footer3">
<h3> Trending</h3><p class="wpp-no-data">Sorry. No data so far.</p>
</div>
              
            </div>
        </div><!-- end of row -->    
                    
        <div class="row">
            <div class="col-lg-4">
                                <nav role="navigation">
                  <ul id="menu-footer-menu" class="footer-menu"><li id="menu-item-1003272815" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003272815"><a href="https://www.canadiancontractor.ca/sitemap-2/">Sitemap</a></li>
<li id="menu-item-1003272816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003272816"><a href="https://www.canadiancontractor.ca/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-1003272817" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1003272817"><a href="https://www.canadiancontractor.ca/copyright-notice/">Copyright Notice</a></li>
</ul>                </nav>
                          </div><!-- end of col-lg-4 -->

            <div class="col-lg-4 scroll-top">
                <a href="#scroll-top" title="scroll to top"><i class="icon-chevron-up"></i></a>
            </div>

            <div class="col-lg-4">
                <span class="pull-right">                  
                                           &copy; Copyright 2020 <a href="https://www.annexweb.com/" title="Annex Business Media" rel="home">Annex Business Media</a>
                                    </span>                
            </div><!-- end of col-lg-4 -->
        </div><!-- end of row -->    
    </div><!-- end #footer-wrapper -->
  </div> <!-- end container --> 

  <div id="mobilewallad" class="visible-sm visible-xs">
    <div id='closerB' style='' class='closer'>
      <a href='#' onclick='toggleDisplay();'><img src='/wp-content/uploads/close.png' alt='close' width='25' height='25' /></a>
    </div>
  
      <div id='div-gpt-ad-1508955939021-0'>
        <script>
          googletag.cmd.push(function() { 
            googletag.display('div-gpt-ad-1508955939021-0'); 
          });
        </script>
      </div>
   </div>
   
<script type='text/javascript'>
    
    jQuery(window).load(function()  {
		if(document.getElementById('div-gpt-ad-1508955939021-0').style.display == 'none' ) {
                document.getElementById('closerB').style.display = 'none';  
            }
            else if(document.getElementById('div-gpt-ad-1508955939021-0').style.display != 'none' ) {                
                document.getElementById('closerB').style.display = 'block';          
            }
    }); 


    jQuery('html').click(function() {        
        document.getElementById('closerB').style.display = 'none';
        document.getElementById('div-gpt-ad-1508955939021-0').style.display = 'none';
    });  
</script>

<!-- AN_ModalSplash_640x480 -->
<div id="closer2" style="" class="">
      <a href="#" onclick="toggleDisplay();"></a>
    </div>

<div id="div-gpt-ad-1551070778855-0" style="display: none;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1551070778855-0'); });
</script>
</div>
<!-- /17493223/AN_ModalSplash_640x480 END -->

<!-- /AN_SplashAd_script -->
<script type='text/javascript'>
    
    jQuery(window).load(function()  {
		if(document.getElementById('div-gpt-ad-1551070778855-0').style.display == 'none' ) {
                document.getElementById('closer2').style.display = 'none';  
            }
            else if(document.getElementById('div-gpt-ad-1551070778855-0').style.display != 'none' ) {                
                document.getElementById('closer2').style.display = 'block';          
            }
    }); 

    jQuery('html').click(function() {        
        document.getElementById('closer2').style.display = 'none';
        document.getElementById('div-gpt-ad-1551070778855-0').style.display = 'none';
    });  
</script>

    <!-- /17493223/East_FLOOR_960x100 -->
    <div id='div-gpt-ad-1492717697146-11'> 
    <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-11'); }); </script> 
    </div>
  </div> <!-- end container --> 

</footer><!-- end #footer -->
	
		<script>	
		// Ref: http://ajtroxell.com/use-magnific-popup-with-wordpress-now/
		jQuery(document).ready(function($) {
			// Single Image
			$('a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]').each(function(){
				//single image popup
				if ($(this).parents('.iwmp-gallery').length == 0) { //check that it's not part of a gallery
					
					$(this).addClass('iwmp-single'); //Add a class
					
					if ( $('.woocommerce .product .images a') ) { // Make sure not to add to woocommerce product images
						$('.woocommerce .product .images a').removeClass('iwmp-single'); //remove a class
					}
					
					$('.iwmp-single').magnificPopup({
						type:'image',
						callbacks: {
							open: function() {
				        $('.mfp-description').append(this.currItem.el.attr('alt'));
				      },
				      afterChange: function() {
				        $('.mfp-description').empty().append(this.currItem.el.attr('alt'));
				      }
				    },
						image: {
							markup: 
							'<div class="mfp-figure">'+
							'<div class="mfp-close"></div>'+
							'<div class="mfp-img"></div>'+
							'<div class="mfp-bottom-bar">'+
							'<div class="mfp-title"></div>'+
							'<div class="mfp-description"></div>'+
							'<div class="mfp-counter"></div>'+
							'</div>'+
							'</div>',
							titleSrc: function(item) {
								return item.el.find('img').attr('alt');
							}							
						}
					});
				}
			});		
		});		
		
		</script>	
	
		
		<script>	
		// Ref: http://ajtroxell.com/use-magnific-popup-with-wordpress-now/
		jQuery(document).ready(function($) {
			// Gallery Images
			$('.iwmp-gallery').each(function() {
				$(this).magnificPopup({
					delegate: 'a[href*=".jpg"], a[href*=".jpeg"], a[href*=".png"], a[href*=".gif"]',
					type: 'image',
					gallery: {enabled:true},
					callbacks: {
						open: function() {
			        $('.mfp-description').append(this.currItem.el.attr('alt'));
			      },
			      afterChange: function() {
			        $('.mfp-description').empty().append(this.currItem.el.attr('alt'));
			      }
			    },
					image: {
						markup: 
						'<div class="mfp-figure">'+
						'<div class="mfp-close"></div>'+
						'<div class="mfp-img"></div>'+
						'<div class="mfp-bottom-bar">'+
						'<div class="mfp-title"></div>'+
						'<div class="mfp-description"></div>'+
						'<div class="mfp-counter"></div>'+
						'</div>'+
						'</div>',
						titleSrc: function(item) {
							return item.el.find('img').attr('alt');
						}
					},
				});
			}); 	
		});		
		
		</script>	
	
			<style>
			.iwmp-single, .iwmp-gallery img {
				cursor: pointer;
		    cursor: -webkit-zoom-in;
		    cursor: -moz-zoom-in;
		    cursor: zoom-in;
	    }
	    .mfp-content:hover {
		    cursor: -moz-zoom-out;
		    cursor: -webkit-zoom-out;
		    cursor: zoom-out	    
	    }
		</style>		
	        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        <link rel='stylesheet' id='yarppRelatedCss-css'  href='https://www.canadiancontractor.ca/wp-content/plugins/yet-another-related-posts-plugin/style/related.css?ver=4.9.13' type='text/css' media='all' />
<script type='text/javascript' src='https://www.canadiancontractor.ca/wp-content/plugins/iw-magnific-popup/includes/assets/jquery.magnific-popup.min.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.canadiancontractor.ca/wp-content/themes/pubx-contractor/js/scripts.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.canadiancontractor.ca/wp-content/themes/strappress/js/responsive-scripts.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.canadiancontractor.ca/wp-content/themes/strappress/js/responsive-plugins.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.canadiancontractor.ca/wp-includes/js/comment-reply.min.js?ver=4.9.13'></script>
<script type='text/javascript' src='https://www.canadiancontractor.ca/wp-includes/js/wp-embed.min.js?ver=4.9.13'></script>
<script async="async" type='text/javascript' src='https://www.canadiancontractor.ca/wp-content/plugins/akismet/_inc/form.js?ver=4.1.4'></script>
<script>  
  jQuery("#btn-menu").click( function () { 
    jQuery("#mega-menu").toggle(); 
  });
  
  jQuery("html").click(function() {
    if( jQuery("#mega-menu").is(":visible") ) {
      jQuery("#mega-menu").toggle();
    }
  });

  jQuery("#closemenu").click(function() {    
      jQuery("#mega-menu").hide();    
  });

  jQuery('#mega-menu').click(function(event){
    event.stopPropagation();
  });
  
  jQuery('#btn-menu').click(function(event){
    event.stopPropagation();
  });
</script>
  <!-- /17493223/AN_1x1_Tracker -->
  <div id='div-gpt-ad-1492717697146-10' style='height:2px; width:2px;'> 
  <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-10'); }); </script> 
  </div>

  <!-- /17493223/East_FLOOR_960x100 -->
  <div id='div-gpt-ad-1492717697146-11'> 
  <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1492717697146-11'); }); </script> 
  </div>

</footer><!-- end #f-ooter -->
<!-- WP Fastest Cache file was created in 0.63815689086914 seconds, on 30-03-20 9:20:45 --><!-- via php -->